Sometimes I can't find my own map

I use the editor to make some maps. All maps are made in the same way. After successfully buliding the MOD, I can find them in the MOD list in the game. However, when I decided to play the map, I find that two maps are missing, and the others can start the game smoothly. Does anyone know what caused this?

It should be added that all self-made maps are correctly displayed in the MOD list, but not in the map list. Even if I successfully uploaded the map, the missing map is still missing.

Hey @Forest553236! We’ve seen a problem when a player is creating a map they will have the option to set the scenario type to Campaign, Multiplayer, Tutorial, or SinglePlayerMod. If the player selects any of the scenarios besides Multiplayer, the crafted map will not be listed as a loadable option in any of the game mods.

The mod will still be listed in the Mod Manager, and it can be published to the Mod Store, however the map associated with the mod will not be available to use in any of the game modes.

Does this sound like what you are experiencing?

That seems to be the reason.
Today, I tried to make an almost identical map with the same steps. There was no problem after entering the game. Maybe I misoperated this option last time.
Thank you for your answer. It’s a loving community.

1 Like

I have this problem too. Even when I select multiplayer. I tried to build the modded map a few times. Tried starting over. Relaunching the game and rebuilding it. There are no build errors when I built the mod and multiplayer is selected. But I still cannot find the map in my multiplayer menu. Some maps I do somehow make it threw and I am not sure why. I believe I don’t anything different.