Sound Issues

Whenever I click on a unit or building, I cant hear any sound. Same goes for when I am attacked or when a unit is made, the sound is very faint. Music sounds fine like it should but something isn’t right regarding the sound itself in-game. I have messed with the settings but no luck. Anyone else have this? Need help!


By settings you mean the in-game one? What about the Windows volume mixer? is that cranked up to max?

I’m currently having a similar problem there are no sounds or music when in the menu or game.


-What OS are you guys using?

Age of empires definitive edition on steam. when I launch the game there is sound and music playing during the logos as soon as it goes to the menu there is no sound even going into a campaign. absolutely zero music or sound effects looking at my audio mixer the game is not outputting any sound at all. When I turn on the options and the menu for accessibility where it says out loud everything that you have her over it still works and says everything that I’m hovering over but there are still no sound effects or music either in the menus or the game.

1 Like

I’m having the same issue right now. I was playing with the mixer while launching the game and got about 6 seconds worth of music and lost all audio again.

1 Like

-What OS are you guys using?

Hey guys,

I got the same problem too.
I got sound in 2 first intro and then no sound at all nor in the menu neither in game.
I noticed that music, campaing voices and other fx are present in the game folder but arent played.
Maybe a bug from steam version ?

I bought steam version and i play on windows 8.1

1 Like

@FormalSinger198 The game is only supported on Windows 10. You may be able to resolve your sound issues in Windows 8.1 with the work-around in this topic on Steam.

Game Version: Steam

  • Build 28218


i play aoe 1 de on steam, when my vills are gathering berries at the berry bushes i dont hear a sound that they are gathering, is that normal? in original aoe 1 you heard a gathering sound when vills gathered berries

when i play original mode with de i can hear the gathering sound

Reproduction Steps:

  1. maybe a sound bug?
  2. you guys forgot to put that sound in?

Hi @davidsnoekdutch,

Do you have the sound volume setting turned up to maximum in game? I’m unable to reproduce this issue with the game on Steam. Do you hear any other game sounds?

Have you run the Verified Integrity of Game Files tool yet?

What region and language of the game are you running?

Are you running the game on Windows 10 or an earlier version of Windows? Only Windows 10 is supported.

1 Like

I dont play with volume settings to the max, i have a headset, but i have done that to see if there was the gathering sound, it still isnt there. I also put the music out, no difference. I can hear every other game sound, only the bushes gathering sound not.
I have run the Verified Integrity of Game Files, but from there no problem of issue.
I live in The Netherlands, i supoose region is West-Europe, or Europe and the ingame language is English

I have windows 10.

if i understand it correctly, you hear the gathering sound from berry bushes with the game on steam?


@davidsnoekdutch Is there a driver update available for your integrated or dedicated sound card?

I have aoe 1 DE installed on laptop, it is possible but i have to open the laptop or let it be done by a company, i dont find it worth doinf that for 1 sound i dont have, i can live with it, although i am not sure why i dont have it, do you have other options? if not, thx for youre support

Any fix for this?
Im on windows 10 AOE 3 and if play online often have no sound or very few.
Makes it unplayable and cant win if against good players

I was able to fix this by installing MS DirectX drivers… I’m not sure if it will let me post a URL, but here’s where I downloaded it from: .

You’re not supposed to need to do this on Windows 10… and this install doesn’t mention Windows 10 (just 8) - so if this is your parents computer - please check with them before you blow up their computer! Good luck!


I just had same no sound issue.

I then tried to reinstall windows and reinstall AoE De as well, still had no sound issue. After installing DirectX it worked.

Before directX I got sound in 2 first intro and then no sound at all nor in the menu neither in game.

It was working just fine before last update.

My plataform version: steam
Windows version: windows 10 pro 64 bits

Fixed after installing Direct X from this link :

1 Like

Hey guys i have same issue there’s no sound in the main or all game and i’m using win 10 ver 1903
and the game ver 34699 any solution guys??

I have tried everything and still the sound is off.

The recent sound issues associated with DirectX have been fixed in the recent updated.

If you are still having issues after installing the update, please start a new post since this one has started to include a lot of different sound issues.




1 Like