Speed game/hotkey bug

Hi, I’ve noticed that +/- changes the game speed. The thing is, I’m used to use create group and select group hotkeys from AoE II, here it works more or less the same, the only problem apparently is my Czech keyboard - since with this layout number 1 equals +, so each time I select a group on this hotkey, the game goes from “normal” to “fast” or “fast” to “very fast”.

Do you know any workaround please? I mean yes, I could play using English keyboard but I was wondering whether is there a way how to turn off the +/- controls of game speed. (Since my hotkeys for time speed should be on completely different keys, I suppose that’s some kind of a general hotkey or something.) Thanks

1 Like

Have you changed the default hotkey bindings regarding gameplay speed?