Steam cloud sync problem!

Hi guys. I have update my steam client today (1637624439). When i started AoE IV, it show me that “Steam can not sync with steam cloud”. if i try load my last campaign game that show me “unavailable”.

anybody can help me please?

I had that too. I just restarted steam.

I have restarted my steam but problem persist.

Verify integrity of game files in steam or maybe try this?

" In my case, I quit Steam, I found my Steam Cloud save folder on my PC for the game in question, and nuked it. Then I relaunched Steam and relaunched the game. It fetched fresh data from Steam Cloud and then synchronization worked again.

I used SteamDB to find the AppID for my game, then deleted that folder in the following path.

C:\Program Files (x86)\Steam\userdata\[MY STEAM USERID]\[APP ID]

Problem solved!"

Found the above on a forum and was going to try it myself before restarting steam worked.

Thanks for yor help. I have tried it but does not works… Finally i have start new campaign.

It seems that steam can´t sync with his cloud :neutral_face: