Stuck in a loop in the tutorial

In the tutorial, after you have burned down the enemy palisade you are approached by an enemy sentry and you have a task which is to kill the sentry. You cannot progress towards the enemy camp or village or whatever it is without completing the task. When I killed the sentry with my spearmen it did not register as completing the task and another sentry appeared. You could repeat this process as many times as you wanted and it never marked the task as complete and it just kept generating sentry after sentry.

I was awarded the “Kingdoms will fall” achievement for killing 20 enemy units just for killing this same sentry 20 times.

There doesn’t seem to be an option to save during the tutorial so I had no option but to abandon play.

I had to kill like 4-5 scouts. I suppose you have tried marching around or using attack move (as suggested on the tip) or waiting for the scout to get to the end of its path before attacking?

Yes. You must attack move near the sentry to advance the tutorial.

1 Like

For sure yes, I tried everything I could think of. I must have tried the attack move 15 times or something. I tried attacking sooner, later, I tried just letting my guys sit around and attack automatically when they scout approached. I even tried attacking the scout with my scout. I killed the scout maybe 30 times in as many different ways as I could think of before I gave up, they just kept coming.

1 Like

The key here for me was literally clicking the “Attack Move” button when all of your units were selected, then attacking the enemy sentry. Without actually clicking that button, I could not continue the tutorial and it would keep sending new sentries.

2 Likes

Thanks, I did try that repeatedly and it didn’t seem to help.

After three tries, I found that actually clicking the button was necessary as well.

I am left clicking like crazy and still the sentry keeps coming. Grrr! I’m not a newbie to AOE and have been playing for years. Wondering if my gaming mouse needs to have the left mouse button assigned to the left mouse button?? lol

Press “A” then right click on the ground near the sentry.

Thanks! I’ll try that as soon as I finish up in Red Dead. :smiley:

I also experienced this bug. I did exactly what the UI interface was telling me.

“Double left click on mouse to select all spearmen”
“Left click on ground to send troops into attack mode.” Where UI was pointing to.

Fails one hundred percent of the time because a left click on the mouse to the ground, will deselect the troops.

The UI failed to state "Press A on keyboard and then left click mouse on the ground (where UI is pointing) to send troops into attack mode.

This will allow the tutorial to continue.

I say Microsoft owes me some money for finding a simple bug. I used to be a paid Game Tester until the internet arrived and game developers sought out children to work for free finding bugs. Today, they call this “Community Involvement”.

The paid QA team on this product should be reprimanded.