Stuck in Mainmenu, Xbox Live Synchro Bug

Game Version:

  • Build ((23987))


The Synchro of Data not work. Every Button say “Bitte warten Sie noch einen Moment. Das Synchronisieren läuft noch mit Xbox Live”.
With much Restarts of the Game a second windows coming up. “Syncing data…” and this stuck all time on 0% i run it over night.

Reproduction Steps:

  • wait one night with the synchro window but on next day it stuck already on 0%.
  • Reinstall the Game.
  • Reset the Game.
  • logout from microsoft store and relog.
  • logout from xbox app on Computer and relog.
  • logout from my xbox and relog.
  • check for updates in microsoft store (all finish).
  • relog as Administrator on Computer Account.
  • relog with Microsoft E-Mail on Computer Account and Valid it.
  • relog with a Local account on Computer Account.
  • reinstall the xbox app with powershell.
  • reset advfirewall settings
  • reset all windows services
  • reset services settings in regedit
  • reinstall the microsoft store.
  • reinstall direct play from windows factures.
  • make a new Microsoft account, reset the game, deinstall the game, restart all services and install new on other partion.
  • login back to the first Microsoft account
  • open ports in windows firewall and fritz box router UDP & TCP.
  • test xbox live connection on windwos settings/games/xbox network all fine and open and connectet
  • restart Computer after every changes.
  • check for windows updates.
  • check for graficcard updates.
  • uninstall avast antivir.
  • uninstall malewarebytes
  • deaktivate the windows firewall.
  • aktivate the windows firewall
  • look in forum for the same problem but no one have a fix.
  • post on discord but no one can help

So you bought the game yesterday.

First I would go to and check if your name and gamer tag are set correctly.

Also it looks like there is a problem with connected storage on your machine related to the account you use. You might also want to check your MS account state at

Could you also try connecting OneDrive to your MS account and try to launch the game again?

A host line without any IP-address (v4 or v6) in front inside your hosts file has no use btw. So remove that one for sure.

So now i remove the host line.
Login on Microsoft Edge with same Account.
Login on XBox App and Microsoft Store with same Account.

Game Tag is correct and name too… i use it for xbox so i dont change it. show no problems with my computer
OneDrive in windows is on

Well. There are probably many good reasons for why you have all those NAT translations running. So I will not bother about questioning those.

And also the game does start so… I guess you do can play the campaigns normally (except for saving progress of course)? So I don’t see what else is wrong than something that is account related. So I really hope the MS team will catch up with you to help you further.

If you are in that main screen, can you launch the Windows Game bar and take screenshots?

And please also list your Windows build and version for completeness sake.

The Bug is on every button in mainmenu. i cant play. Only the Credits work. on all other buttons it come the please wait messages.

The Nat translation is from a xbox cloud help forum. So i set it. The Cloud Status is Online (my friends can play without errors) on Same windows Version.

After Restart Computer i start the game and the windows with synchro
come back and stuck at 0%

Did you install the game to your systemdrive (C:) or have you set a different location for MS Store apps?

I would remove all NAT translation as it’s not necessarily required. The game should work without those translations unless hosting the game yourself. On the forum here (language selection is broken though) there are less ports mentioned than all the ports I see added to your NAT. E.g. 53 you only would open up if you run your own DNS server.

We run exact the same OS build 1803 btw. It’s actually better to add a screenshot of the winver command, it gives a little bit more detail.

Also I do notice that between the different screenshots you posted your gamer tag has changed.

i test it with 2 accounts yes… but on both the same error. now a friend test my account and it work :frowning: on my machine not.

I can remember some issues like this when the game was not installed to the systemdrive. So if not installed there then move it to C: using app settings.

Further looking at everything that you have tried already, a sfc and dism might help you to fix something that is broken in your Windows installation.

Yet, and even better an in-place upgrade to Windows 1903 as last resort could do the trick and correct a broken Windows and AOE DE installation.

But first please confirm that your AOE DE was installed to your systemdrive (C:).

I redownload and install the game on 3 drives with app settings. C: I: and K: on all the same error… Now i formate C: and Reinstall Windows at the moment. xD

1 Like

Unless they are of type removable it should not be a problem. I just read in another thread that people are playing this game with succes installed on a different drive than their system drive.

Let’s hope that fresh Windows 10 install brings your AOE to life. :sunny: