Tampering detected while in middle of a lobby with players in

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: latest patch
  • OPERATING SYSTEM: Windows 10 / Windows 8 / Windows 11

:arrow_forward: ISSUE EXPERIENCED


hosted a game with several players in the lobby chatting, then lobby closes to main menu and received an error message saying tampering detected and have to quit game and rehost. upon game restart tampering detected is gone.


:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 50% of the time / matches I play (FREQUENTLY)

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

to not have these issues and able to play

Hi there,

Same issue for me: “tampering detected…” written in red in the game, and the same dialog appears.
It happens about half of the time. The game worked well before last patch…
Please help, thanks a lot.

1 Like

And I got delays after that: the game believes I am killing the game voluntary… 20min delay right now: quite frustrating… ^^

Any news about this issue? Yesterday I couldn’t play at all in quick play and ranked games because of « tempering bugs », and I had a penalty of several hours after that, without having quit the game manually of course.


usually even if they do acknowledge the issue and track it, it will likely take months before they fix it. one thing for sure is that DLC is coming in a month or two so hopefully they’ll release a bunch of fixes along with that DLC patch/update. we can only pray and hope for the best

Do you use any kind of overlay?

no, no steam overlay. not sure what the issue was but seems to be one time.


No overlay for me. I play via steam, but I disabled the overlay.
I still have the issue: I got this same issue about running process interfering, and then several hours of penalty… Very annoying, could do one ranked match since last release. I tried to manually close other programs and tasks before launching but it didn’t improve the situation.

It worked well before the release.