Text Mods not working

Game Version: 101.101.35209.0

  • Build: 4667120
  • Platform: Steam


When suscribing to text mods, or uploading my own, they seem to have no effect. I tried doing it with two different computers and 5 different text mods.

Reproduction Steps:

  1. In Main Menu, go to MODS
  2. Click Browse Mods
  3. Filter Text mods
  4. Choose a text mod and suscribe to it
  5. Activate it from the Installed Mods tab
  6. Close the game and reopen it
  7. Start a game and check if the in-game texts have changed text nt wrking

Is mod set up like it should?

Yes, following the steps I described under “Reproduction Steps”.

No i mean has modder set up mod so it works.

Anyway remember untick exented tooltips from options to make it work

Sorry for the late response.

“Extended Tooltips” is unticked in the example I posted here, still the mod has no effect.

I tried this with many of the most downloaded mods and none of them work, not even my own text mods.

Hmm. that’s interesting I did download mod and it worked when I unticked exented tooltips