Text to voice(narrator)

Hi, i just bought the game AOE1 CE but always that i putted the cursor into a text, the narrator describes it and its annoying me so deeply… someone know how to desactivate this thing? (I already tried in options but coulndt find the solve) Thx for helping

In Options > Settings, go to Accessibility Options and de-select the checkboxes, then hit OK to save those changes. Does that fix it?

1 Like