The Game Doesn't Launch

Hello everyone, I first want to apologise for my English.

I’ve just installed the game on Xbox Game Pass a few minutes ago.
Everything went perfectly during the installation, but when I try to launch the game, it doesn’t work.

I tried to launch it in from different ways :
Clicking in these differents spots : ( “Jouer” means “Play” and “Lancer le Jeu” mean “Launch the game” in French )

I tried restarting the Xbox APP and my Computer but it didn’t work. I also tried launching the game from a desktop Shortcut but nothing.

I don’t have an error, it just doesn’t do anything.

I really don’t know what to do, and I don’t want to reinstall it, it took me 3 days long to download because my Internet is really Slow to download.

Can someone help me ?

I’ve just uninstalled it, I’ll install it again

Check if you need to update your drivers.

You could also try to reinstall the Xbox App itself. It seems like the App is responsible for starting the program and something might not be connecting.

Thank you for your help, I’ll try that if the problem persists.