Theme song playing in loop (even if sound and music is set to 0)

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.
Age Of empires 3 DE

  • GAME BUILD #: V. 100.14.7908.0
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

theme song plays in loop everytime
this even if the sound and/or music is set to 0

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Start game
  2. xbox sound and then theme song starts (there are battle sounds in the theme song) +
    (normal sounds if activated ) ---- ( duration 1m05sec of step 2).
  3. no theme song + (normal sounds if activated) ( duration 36sec )
  4. repeat from from point-2 until closing the game

:arrow_forward: EXPECTED RESULT

Theme song must not play at start
and doesnt restarts every 36 second (even in game)

:arrow_forward: IMAGE

:arrow_forward: GAME FILES (SAVE / RECORDING)

(new users cant attach files)

1 Like

Going to follow this thread. Also have the same issue. Maybe the most annoying issue I have ever dealt with in my history of gaming… Even putting off the music or any other sound isn’t working. Have you managed a fix maybe? Mine popped up when I bought a new dlc.

Edit: resyncing files or reinstalling the game does NOT work.

1 Like

Hi everyone, a friend of mine had this problem and I found a solution that worked for him after he tried everything else:

Explanation of the problem: Probably during an update or a conflict with a mod that created this bug

Solution: Instead of uninstalling it from steam you have to do :

  • Go to the game’s steam page and click on settings and click on manage and browse local files.

  • Select the main folder that contains the game so you go back a way in the folders.

  • Right-click on the AoE3DE folder and then delete it.

  • I don’t know if this step is really useful, but I told my friend to do it.

  • C:\Users<username>\Games then select Age of Empires 3 DE folder and delete

  • Now the final step is to go to the steam page and click on settings then manage and uninstall.

  • Please restart the installation of the game and it will work, it worked for my friends because we forced the uninstallation manually so I hope it works for you