Unable to going back to fullscreen

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: 13.690
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

If you minimize the game while loading, before the menu screen loads, the game remains in a half quarter of the screen instead going full screen when you click again on it.

2 Likes

This bug is happening with me too. It happens on launch.

A temporary work around is to go into options->graphic options->clicking windowed, ->clicking game options->apply changes. If you switch it back to full screen it stays full screen until you restart the game.

For the devs, here are my graphics settings and hardware:

1 Like

Hi there @ArkadasLlisa & @stephensundin! Thanks for the report and images of the issue. We are now tracking this internally.

For now, you should be able to use the shortcut Alt+Enter to change between Windowed Mode/Fullscreen which should also reset the placement of the window to be centered.

  1. Alt+Enter to enter Windowed Mode

  2. Alt_Enter again to enter Fullscreen Mode

6 Likes

I found the problem. The game is not saving my preferred Resolution (1920x1080) and instead uses my desktop resolution which is much higher(3808x1972). It also is no longer saving FullScreen mode and instead is starting in Windowed mode every time. Check that the game is saving preferred settings. I had to use Alt+Enter just to see my settings page.

1 Like

I am having the same issue.

This happens the first time I start the game, and sometimes also on the second time.
However, on the third time it doesn’t happen.

Very weird.

1 Like

Thank goodness for this thread. I haven’t been able to play the game since they public update. The game launches in the bottom right corner of my scrreen whihc has a 3840*2160 resotution.

1 Like

I’ve had this occur once since the latest patch, and never before that.

Current workaround is to press ALT+ENTER.

1 Like

This issue still persists. It seems this occurs more frequently when the “nointrocinematics” launch option is enabled.

4 Likes

Yeah, this still happens to me 100% of the time. I’m using nointrocinematics

1 Like