Unable to see allies after building a market

:arrow_forward: GAME INFORMATION

  • **GAME BUILD #:93001 ######
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Unable to see allies after building a market.
When Shared Explorarion is checked off on lobby options, making a market doens’t unlocks shared explorarion (old cartography) anymore. For some weird reason, picking up a relic seems to do it now…
Seriously devs???

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Start a game with lobby option “shared exploration” checked off
  2. Go to feudal age, make a market
  3. Check that no shared exploration / cartography is enabled
  4. Pick up a relic (surprise!!!)

:arrow_forward: EXPECTED RESULT

When a market is built shared exploration / cartography should be enabled

:arrow_forward: GAME FILES (SAVE / RECORDING)

cartography_bug.aoe2record (2.2 MB)

1 Like

Same problem here. Shared exploration after building a market doesn’t work anymore.

this is just golden. How can anybody screw like that, it has to be on purpose 11


Same problem here. :world_map:

Any update on this one?

This is a known issue and is already tracked.

Same problem here. Any link to follow this issue ?

In feudal you can research a invisible cartography by clicking next to the trade cart. Then you can see your allies

I tried to do this but it didnt work. Can you provide more details and/or a recorded game?

It work when press the hotkey assigned to the tech. In DE hotkeys is “w”

Thank you, this worked for me. There isn’t any hotkey for cartography since it doesn’t exists anymore and I didn’t have any hotkey associated for caravan because mine are not default, but assigning W for caravan tech did the trick.

fixed with Hotfix 93870.

1 Like