Unmute Players in Multiplayer Lobby


#1

Hi, maybe someone can help me with this:

Whenever I jump into a game lobby or create my own, all the other players there are muted (the little sound thing in the chat column is crossed out). Clicking on it doesn’t do anything.

The only case I can see the chat is if I am playing with friends, then it is possible to actually toggle on and off the chat via that little icon.

Is there some setting I am missing or is it not possible to chat with strangers at all?


#2

I know i’ve been “bugged” with some people, where i can never see their message and it appears as you stated. Nothing much on our hand as user saddly.


#3

are you talking about !mute and !nomute?


#4

No it’s not that, since it only block sound from fast message. He talk about the ignore system (only available by clicking on the icon afaik) that’s called mute in game, and it block written messages.


#5

I had the same problem but I managed to fix it. It is an issue with your privacy settings. You need to go here: https://account.xbox.com/en-us/Settings?rtc=1&wa=wsignin1.0&activetab=main%3Aprivacytab

Change the setting below to allow:
You can communicate outside of Xbox Live with voice & text
Decide who on other gaming services to communicate with using voice and text in multiplayer games.


#6

Thanks for the answers everyone, changing the privacy settings as you suggested did the job!
I already had set that I can communicate outside of Xbox Live with voice & text, but had disabled that option for others.

Now I can finally see what other players write. Thanks a lot :slight_smile: