User privilage error! Sorry your account setting restrict you from certain features of the game


I get this on startup. Multiplayer is greyed out. I cannot play multiplayer.

I’m having the same issue.

Someone in this forum suggested to change some privacy settings, but that didn’t work for me.

I have opened all my privacy settings. Nothing works. It fails on my kids accounts too.
NO LIVE SUPPORT. Pisses me off.

Ok. Solved. Goto and login. On the right side, goto xbox settings. In all three catagoraries, choose the most unrestricted settings for all. Reboot and login.

1 Like

Thanks WidestEarth39! It is working for me as well.


Changing settings on didn’t change anything for me.
When contacting Microsoft about this issue they asked me to install the Xbox Compannion app where i had a login issue as well. They asked me to wait 24 hours and take it from there.
I had a strong feeling that this would be a similar underlying issue, so i googled the error code from the companion app.

One of the possible solutions there was that Xbox Identity Provider was needed. I downloaded this from the Microsoft Store and now it works!

Download Xbox Identity Provider from the Microsoft Store. It is needed to provide the connection to your Xbox account within apps on the PC.

1 Like

I have the same issue and have tried to install the identity provider but it won’t install. Microsoft can you help?