Wait, I STILL can't rebind camera pan?

I want to rebind camera pan to my side mouse button. But you can’t rebind camera pan. Or bind anything to your mouse?

I complained about this in the beta, submitted feedback on the survey and everything. It’s such a basic requirement in a PC game it didn’t even occur to me it wouldn’t be fixed for launch.


Yes, I’ve been wondering myself why Alt key still can’t be unbound. Probably it’s very complicated to programme, like switching a value from 0 to 1.

1 Like

you can bind keys to your mouse, you have to download a program and do it manually. If you know computers somewhat it isn’t too tricky.

1 Like

Yeah but why would I ever do that when it should be standard in any rts?

you shouldn’t, its ridiculous. I just can’t really play without it, so letting you know


Yeah that makes sense. Oh well , hope they add this plus all the other standard stuff like colors, random civ, etc

Yup, confirmed bug. I have tried to rebind the pan keys to WASD, and they show as being bound but still it is only the arrow keys on the keyboard that can be used to pan the camera.

For me the name age of empires stands for masterpiece perfect software, no bugs, no Problems running the game. What they released here is just a masterpiece of problems I didn’t see in a long time in any game. If they said the game is not done we still release it but on beta status for 30€ and u get the full version after 1 year for 30€ more I would understand but they are silent and released as full version and destroying the name age of empires as masterpiece.

Again what are those groundbreaking issues that makes the game so unplayable?

We seem to be playing two different games. Are there issues? Absolutely but nothing that I have seen do I consider any groundbreaking stuff.

I think people need to learn to look at this from another angle, small bugs here and there isn’t considered groundbreaking and masterpiece of issues as you describing it. Ridiculous.

1 Like

Just look at the bug report section and u will know. Starting from the quality of animations units hitting the air instead each other ( it’s the year 2021 look at sc2 was released 11 years ago if u want to see real animations ) . It’s fun but not a masterpiece. The fun comes only from the age of empires formula not the game it self.

1 Like

2021 and the devs didnt figured it out that mouse have buttons…

Cant understand how a dev worked on the keybinds system and never asked “should we support mouse buttons?”

Not even combinations of ALT keys. nothing. this looks like a keybind system ported from 1990.

1 Like