WASD Camera Movement Keybind Doesn't Work

I’m trying to rebind the camera pan movement to W A S D respectively and it appears to not work at all. The secondary keys are hard defined as ALT + WASD for camera movement but when you set the primary key to WASD it doesn’t work.

Above is the key bind settings to reproduce the bug. Once you’ve set these bindings you can try to move the camera with WASD but it won’t work :frowning:


I had this issue as well when I tried rebinding the keys. I even remapped what I had in the grid for WASD to the arrow keys to make sure, still didn’t work.

Yup, confirmed this bug. I have tried to rebind pan keys to WASD. They show as being bound but still it is only the arrow keys on the keyboard that can be used to pan the camera.

Hello all, the keybinds do work for WASD panning. It should automatically remove the grid keybinds set for WASD as well.

The intro mission locks a lot of things but once you get past that it should start unlocking… just make sure you have your correct profile selected!

My WASD camera movement works. I rebound the grid keys to be CTRL-WASD which works pretty well. I may have had to restart after changing it. I know I had to for some keybind changes…

If you rebind your camera keys, they dont refresh until the next game. I had them set to wasd, and then wanted to rebind them to arrows so I could use grid, I ended up with both camera and grid items bound to wasd. very frustrating when building and a-moving.