When game starts, I can only see black clouds with some fire for few minutes

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: Last update
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Hello everyone !

Since the Xbox release I have a new weird bug where I have this screen between 10s up to 5-10minutes (yeah that’s really random). I can’t move the camera or use the mouse, the only things that work is the audio and the keybinds, I can create villagers with the hotkeys but I can’t chat (and can’t read anything even if I can heard the sound effect when someone is chatting). I have the same exact screen everytime, and I did notice I could see for few frames at the end of this bug the timer for a peace treaty for 10min. Even if I’m a coward, I never used this option.

My windows is clean, all my drivers are updated, I tried to unsub and delete all mods. Nothing did work, I have this bug every 10 games in average. I have this bug in multiplayer (custom map like CBA or classic map/ranked) and solo versus the computer. I don’t alt tab during the loading screen. I have the game on steam, but I tried when I had the gamepass to be logged with my Xbox account, nothing did change.

I don’t have the best computer, but I think it’s more than enough for Age of Empires 2 since I run the ranked test without issue. I have a Radeon rx 480 8go, Ryzen 1700, 16g ddr4, SSD, and I don’t have any problem with any other game I play, even Tarkov is running without problem (at least any problem specific to me, Tarkov is really badly done 11). I tried with and without overclocking.

Sorry if my english isn’t really good, it’s been a long time since I had to write in english. I’m ready to #### ## #### to anyone who find a fix to this bug since I cannot really play online anymore because I don’t want to leave and waste time of people and let my teammates 3v4, and it makes me sad to not be able to give my elo in decent way.

:arrow_forward: FREQUENCY OF ISSUE

“”“”“RARELY”“”“” like around 10-20%, it’s really rare 11 And it’s not like it’s the only bug happening atm. Game isnt really playable at his current state and it’s a shame.

:arrow_forward: REPRODUCTION STEPS

Just try to play the game :slight_smile:

Here’s the steps to reproduce the issue:

  1. Start Steam
  2. Launch Age of Empires II : Definitive Edition
  3. Try to start a game

:arrow_forward: EXPECTED RESULT

To be able to play the game ?

:arrow_forward: IMAGE

Hi @LePireJoueur
Do you have Windows updates and GPU driver up to date?
Did you try Verifying files on Steam?
Thanks for your report!

I don’t know if this is related, but I have this exact same problem for a shorter duration (usually max 10 seconds) and I think only when I’m trying to spectate games. Thankfully, if it has ever happened when I’m actually playing, it has either been really short or unnoticeable. It’s also relatively rare.

And by exact I mean the black screen with fire and smoke particle effects, and then the game settings seem to be weird with peace treaty (random timer). It usually freezes before finally normalising to real settings.

I just assumed it’s game struggling to load things perfectly or something. My drivers are up to date. I’m also usually logged into Xbox even though I have the game on Steam, if that matters. I just successfully verified files on Steam too.

Hello @Felizon89 ,

Like I said my Windows and all my drivers are updated. And I already did try to reinstall and verify the files on Steam. Thank you for following this problem !

Hi @Nerathion ,

Even if you couldn’t give help, thanks for saying you had the same bug I was thinking I’m the only one in the world with this bug and it was driving me crazy 11


The bug is evolving !

Before I could see for few frames all the UI freeze and the peace treaty thing. But now it stayed like one whole minute so I had time to screenshot it. Also, I had the bug 3/3 games today, 100%.

1 Like

wow @LePireJoueur
Did you make any change?
I guess when you tried with mods disabled, you restarted the game after disabling them, did you?
The last screenshot you sent is at the middle of a game and on a Custom scenario?

I did try a lot of different things but nothing seems to work and I put everything in the same state than before, so there isnt any change at this moment.

I tried to disable all mods and restart, it seems the bug appears a little bit less without mods but it’s only luck in my opinion. It doesn’t bug anymore 100% of the time (with or without mods) like I said in my recent update, but I see more and more the blacks clouds pretty much always followed by the peace treaty thing for a longer time than before.

The screenshot was at the very begin of a custom scenario game (CBA Requiem, whatever which version, and since I have the same bug in quick play/ranked/skirmish I don’t think it’s related to CBA), I don’t experience any crash/bug in the game outside the one I’m speaking about. I don’t play teamgame anymore, because I don’t want to handicap my teammates with this bug.

I’m sorry if I sound salty (because I am) but I have nothing against you or any devs but it’s annoying.

Any news about this issue ?