When man and horse become one in T-posing

Since the latest patch (11963, build 5.0.14681.0) man and horse became one in T-posing. There are no animations for horse units (didn’t check camels and/or elephants).

I played 3 games and it has happened in all of them.

1 Like

Hey @Akhelos9557! What civ and unit is that? I assume this happens after a certain action?


I have the same bug.
All cavalry units (tested on scout, French knight, khan) have no animation (no issue for villagers and foot units).
I tested in 1v1 skirmish against AI and in campaign.
This bug is always there (since the beginning up to the end).

Here is a video showing the issue:

In case it helps, here are my settings:

Hey @Akhelos9557 and @SalamanderRobot! Could you both please contact support with your DxDiag and warnings.log file. It might help us find out what you both have in common that may be causing this. Unfortunately this is not something I see on either of my machines here, but we’d love to look into it. Thanks!

It is done on my side.

1 Like

That’s an HRE scout, but I saw it with all knights and scouts. Okay, I didn’t check other units (not even horseman) but hey, it’s happening and it’s quite annoying

Just done it. Hope it helps

1 Like

@SavageEmpire566 @Akhelos9557 I just uninstalled and reinstalled the game (through the Steam interface). It solved my issue. Maybe something was not properly updated with the last patch and reinstalling from scratch solved the problem.

1 Like