Zooming In and Out with Scroll Wheel is Very Slow After Latest Update

Hey guys, I’m not sure if anyone else is experiencing this issue, but after the last update, zooming in and out with my scroll wheel has become very slow. It’s very annoying and makes it hard to play. I hope the developers can fix this issue. Please leave a comment if you’re having the same problem!

1 Like

Yes, I’m getting it too. If you zoom in and out using CTRL and the + or - keys, then it will zoom in and out at the regular speed. However, it is unintuitive and inconvenient, so it’s not an ideal solution.

1 Like

How do I report this issue to the devs? It is still unplayable for me, and this is my favorite game. so, it’s very frustrating that I can’t enjoy playing this game right now.

You shouldn’t be zooming in and out during the game anyway. The best way to play is to pick one zoom level and stick to it. You will never learn to be accurate with your clicks if you’re changing your zoom in-game all the time. The Devs changed it so that you don’t accidentally zoom too much during the game, because then it’s hard to zoom back to the original settings. So I like the change, it makes sense. You might accidentally zoom while rotating gates etc.

Try just filing a bug report in II - Report a Bug ?

I personally haven’t really seen any zooming issues myself, though. I use mousewheel for that. :person_shrugging:

3 Likes

I also use my mouse wheel. Now when I zoom in and out its very slow compared to before. You are not having this issue?

Says who? Just because Viper plays that way doesn’t mean I have too. I also play on my tv so it’s a very big monitor. I like to be able to zoom in/out to micro properly when luring deer, hunting boar, killing Sheep etc. It can also be good for fights when they are very micro intensive for instance smaller battles in feudal and castle age and I like to have it zoomed out when I am macroing my base such as mid game and later game economy. This has helped me tremendously become a better player. I am now always 1100 and have only dropped and stayed below 1100 since this recent update because I cannot zoom in and out and have the full control I am used too.

5 Likes

@Felizon89 This is the problem I mention in my previous thread, anyway, I found a solution to get the zoom fluidity as before.

  1. Go to Settings → Hotkeys → Zoom Commands.

  2. Select Zoom In (Wheel Up) and Zoom Out (Wheel Down) and click “Clear Selected”.

  3. Select “Zoom In (2)” (Ctrl +) and “Zoom Out (2)” (Ctrl -) and click “Clear Selected”.

  4. Select “Zoom In (2)” and “Zoom Out (2)” and click “Change selected”

  5. Assing:

“Zoom In (2)” - Wheel Up
“Zoom Out (2)” - Wheel Down

This will solve the problem that occurred in Zoom Out and Zoom In where the transitions are extremely slow.

4 Likes

Using a TV is not a good idea. Although the refresh rate and FPS limitations of a TV are not as much of an issue with a game like aoe2, the higher input lag will always hold you back because it interferes with your micro. Clicks need to be instantaneous. Proper PC monitors are designed to react 1 millisecond after you click, whereas with a TV it can be anything from 6 to 20 times slower.

No, or at the very least I haven’t really noticed anything, as generally I zoom out to the max distance at the very game start. Maybe if I used different zoom levels all the time I might notice a difference, but right now the zooming happens as it always has for me.

I will talk with the team about this, thanks for your time :slight_smile:

3 Likes

Okay, I’ll have to try this. Thanks!

This worked for me!!! Thank you man!!! :pray: :pray: :pray: :open_hands:

I disagree, I tend to zoom in when microing for more precise clicks and zoom out when mostly macroing or when microing big armies

Also, even if never zooming was the ideal way to play, doesn’t mean you shouldn’t do it, not everyone is trying to be Hera or Viper, some of us just want to have fun in some friendly ranked matches

6 Likes

Talking with a member of the team this what he told me:
This is by design. ‘Zoom In’ and ‘Zoom Out’ change the zoom level by about 25%, and ‘Zoom In (2)’ and ‘Zoom Out (2)’ change the zoom level by about 66%.

Maybe change the hotkey descriptions then? Perhaps something like “Zoom, regular” and “Zoom, fast”, instead of having the numbers, because at least for me, that just means a backup or secondary hotkey, not an entirely different functionality. I’m only proposing this because I think it might be a good solution, I’m in the camp of considering zooming during the game to be a bad decision.

2 Likes

I’ll talk with the team about your suggestion.

4 Likes

zoom out works only for 4k screen. On 720p or 1080p zoom in make it a 3rd person game 11

Interesting, then, in conclusion, apparently what this patch did was change the hotkey assignment.

1 Like