[36906] Game won't start

Game Version:

  • Build: 101.101.36906.0
  • Platform: Microsoft Store
  • Operating System: Windows 10 Version 10.0.18363 Build 18363
  • Gamertag: Lumilums


The game worked fine untill the latest upgrade on ms store. After that, the game just won’t start. Appears splash screen, and then the black screen. I tried to restart pc, repair and reset application, reinstall from scratch, nothing worked.

I follow the troubleshooting reported in theTechnical Issues section:

  • graphic drivers are updated
  • I have the latest Microsoft Visual C++ Redistributables
  • I ran the Windows 10 Store App Troubleshooter, didn’t help
  • I disconnected additional monitors
  • I uninstalled and reinstalled the game

The process AoE2DE is marked like ‘Not responding’ (see attachment aoe2de_taskmanager.png)

Faulting package full name: Microsoft.MSPhoenix_101.101.36906.0_x64__8wekyb3d8bbwe

The logs just says:

Initializing Game
Game init returned an error

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Just launch the game



hola tengo el mimso problema todavia no he encontrado el porque sigo buscando

If can help, i found more informations inside security and maintenance, here the description:


Stopped responding and was closed

‎03/‎05/‎2020 18:15

Report sent

A problem caused this program to stop interacting with Windows.
Faulting Application Path: \?\Volume{2b80cf64-3a18-e7b8-626d-5da721c8ec0f}\Game\AoE2DE.exe

Problem signature
Problem Event Name: MoAppHang
Package Full Name: Microsoft.MSPhoenix_101.101.36906.0_x64__8wekyb3d8bbwe
Application Name: praid:APP
Application Version:
Application Timestamp: 00000000
Hang Signature: db68
Hang Type: 134218245
OS Version: 10.0.18363.
Locale ID: 2057
Additional Hang Signature 1: db6889450e7e52272b2934cba8cfd074
Additional Hang Signature 2: 49d8
Additional Hang Signature 3: 49d8848cbc04739b493d7027938212c4
Additional Hang Signature 4: db68
Additional Hang Signature 5: db6889450e7e52272b2934cba8cfd074
Additional Hang Signature 6: 49d8
Additional Hang Signature 7: 49d8848cbc04739b493d7027938212c4

Extra information about the problem
Bucket ID: 6c60bf1910af6dce7f897e3343c80b12 (2272486245630741266)

I tried also to

  • download a game from the store, pause it, and then launch aoe2de
  • put my default keyboard language = english

oh! and also

  • Click Start
  • Search for and Open Services
  • Scroll down to Windows PushToInstall Service
  • Right click and select Properties
  • Change Startup Type to Automatic
  • Then Click Start if this service is not started
  • If it is already running click Stop then click Start for the Windows PushToInstall Service
  • Let it start then click Ok and close services
  • Try launch Age again

Game continue to crashes when launching, despite it worked like a charm until latest update

Hey devs! Can anybody help please?

I’m having this issue as well, has anybody come up with a solution for this?

hola yo acabo de resolver el problema.
he intentado reparar los archivos del juego, inciar el juego con permisos de administardor pero nada al final he decidido reistalar el juego y ahora funciona de momento no he instalado el paquete de mejora de graficos ya que creo que es lo que ha creado el problema no se si vosotros tenias ese pack de graficos mejorados descargados

Thank you for the reply. No i didn’t install the graphic package, i never used it. I tried maybe 5 times uninstall and reinstall, but it continues to crash.

no se que decirte deverias esperar seguramente una nueva actualizacion aunque el numero de personas que tienen este bug son muy pocas a ver si algun desarollador puede solucionar esto

Le daré una última prueba sin instalar el pack de gráficos (que es lo que realmente le da el punch al juego), a ver si me funciona. Gracias por el tip!

1 Like

Hi everyone! If you are playing through the Microsoft Store, please double check that the game is still whitelisted in your antivirus program. We have found that since a new folder is created for each update, the game may not be whitelisted even if you have added it before.

I hope this helps!

Thanks for the tip, I am using windows security, and there are no rules that block aoe2de

Hello, still not working.

Still not fixed. Any solution for this issue?
Really driving me crazy.

more info migth be needed, since this is a really old thread. Consider doing a new report… it was fixed inbetween until a new patch reintroduced the bug we all felt nostalgia to