African Maps are Missing

:arrow_forward: GAME INFORMATION

All the African maps are missing :frowning:

  • GAME BUILD #: v100.12.54545.0

:arrow_forward: ISSUE EXPERIENCED

The African maps are missing (see screenshot)
The African civilizations exist though, so it’s not an issue with the DLC not being enabled.

1 Like

HI @lordbrimestone1 !

I could not repro your issue, could you send a video to us or tell us the steps you followed to reach this result?


1 Like
  1. Open the game.
  2. Click Skirmish.
  3. Select Map
  4. Choose the “African Map” filter on the right side.

All the other maps show up, just the African ones are gone. In the attached screenshot I’m showing every map, but “Atlas” and the rest of the african ones are gone.

I’ve tried verifying the game cache, but no luck there.

I checked the game files and the map files are present. In the “RandMaps” directory I can see afAtlas.xml and AfAtlas.xs

I’ve now tried disabling the African DLC, confirming it’s disabled by launching the game, then enabling it again. Still no luck.

Your issue is this. Linux operating system unfortunately isn’t officially supported and African maps in particular don’t work on Linux due to their file encryption. You will not be able to play them unless you run the game on Windows.

Related thread:

Thank you for the info!

1 Like