Aoe 2 de wont launch

Don’t think I have used WSUS, I’m my own administrator at home and in office… :slight_smile:

I have deleted all other languages years ago, maybe that causes the effect.

If you e.g. still use SBS server software at your office then you probably also still use WSUS unless disabled through adjusted policies. It’s a known problem that these systems can block the automatic download of certain language packs after adding those in the Windows settings language screen.

Got the Windows Store version of AoE2, running on W10 Pro with latest patches and using a Samba domain user with standard user permissions.
Game (German version & language settings) used to work until I installed the Enhanced Graphics Pack from the Store. Game wont start ever since.

This seems to be a massive bug, just take a look at pissed customers leaving pissed feedback at the Windows Store, all of them complaining about this issue with the German version of the Enhanced Graphics Pack.

Setup / Store will raise an “unexpected” 0x80073D05 error code when trying to reinstall the game. The “launch” button will be available, though.

I removed the AoE2 directory below Users\${user}\Games, and it won’t get recreated, so I don’t have any logs.

Stopping the virus scanner, resetting the game and / or the Graphics Pack, resetting the store itself and changing Windows display language to English didn’t help. No difference at all.

This should be investigated urgently, since it obviously affects a lot of users.


I’m playing in Korean,
Changing the Display Language to English solved it.

1 Like

The Netherlands here, changing Display Language to English solved this issue too.
I would really like to see a fix for this though…

1 Like

@PCS70 I neither use WSUS nor SBS on my computer, as this is a private one with a classical local user authentication.

Yes, that is the default value for me, too. I have this problem directly on a clean Windows installation.


Did you stop or completely remove the antivirus application?
With certain types just disabling is not enough. You can check the recommendations here.

The error that you experience could be related to the fact that you login using a standard SAMBA domain user that is not a member of the local administrators group. This will prohibit updates of MS store application and things get out of sync. This article might help you to fix it but you will need elevated permissions on your local computer (and so be administrator there).

And another fix that could help.

Hi peeps

So I had the same issue, now I had a little thought that mby updating windows itself might do the trick, mby…So I started up my PC after work, about an hour ago and watched few vids, tried to open Age 2 DE(which still did not work) etc.
Then went to check for windows OS updates. It found one and I did it, after that it started up, while starting up my Avast antivir told me that somekind of file is suspicious. Created a bypass for that and…well. Now im playing it :slight_smile:

Hopefully this helps some ppl.
Best wishes

Edit: The file that was determined as suspicious after the update was WindowsApps\Microsoft.MSPhoenix_101.101.35584.0_x64__8wekyb3d8bbwe\Game\AoE2DE.exe

Same error in the logs, My language is in french, can’t play the game because of this bug…


@ADragon8602 Have you (or someone from your team) had time to look at the problem? It seems like that the Windows Display Language and the Enhanced Graphics Pack are not working together, when it is on German, French or Korean (perhaps other languages, too). The ingame Language has no influence.

1 Like

54 reports and no official reaction… :frowning:


Sorry about the delay in replying here! I have escalated this so it is being looked into. I haven’t heard any updates yet but I’ll keep checking in on this. I really want to get it fixed for you all!


Certain issues do get solved without users reporting back or they just use the work around until next release. I’m sure they fix this issue if it really is related to current build. It could also be related to a change caused by Windows 10 update on specific Windows version (Home vs. Pro) e.g…

Hi gyus, I have the same problem here. I have Enhanced Graphic DLC and english language. Only work solution for me is reinstall the game… Please fix this

1 Like

Same problem as well (on steam version). I tried everything:
-Reinstall game
-Change game language
-Change windows display language
-Updated all drivers / windows
-Tried disabling windows defender
BUT “Exception type 0xc0000005 occurred at…” still occurs

What’s the point of being stuck at home if I cannot tryhard ranked?
Any solution?

Do you have the DLC “Enhanced Graphics Pack” installed and active?

I don’t have it, it begun adter I downloaded a grid mode

Hello friends! This thread has become so long and branched into so many different issues that I’d like to encourage people still encountering the issue to split off and create / comment on threads about the specific issue they’re experiencing. That way, we will be able to follow up with people about each particular issue to see what works/doesn’t work before escalating the problem to our developers.

Thanks to everyone who has weighed into this thread thus far, and for your ongoing patience as we work to accommodate your situation. I hope we can continue to work on solutions for those of you who are still unable to play! :+1: