AoE:DE Roll-Over Help Not Showing When Enabled


#1

Hola, ayuda por favor, cuando quiero construir cualquier cosa (casa, cuartel,…) o crear aldeanos, militares etc… no me sale el coste que tiene al ponerme encima del menu de construccion (panel de comandos).
Es muy necesario saber el coste de las cosas y no se como se ha desactivado…
ayuda, gracias.

(Hello, help please, when I want to build anything (house, barracks, …) or create villagers, military etc. I do not get the cost that has to put me on top of the construction menu (command panel).
It is very necessary to know the cost of things and I do not know how it has been disabled …
help, thanks.)

age%202


Hidden Resources Interface
How to disable tooltip in AOE DE?
#2

Go to Options -> Settings and change Roll-over Help from Off to Fixed or Floating.

Vaya a Opciones -> Configuración y cambie la Ayuda de Despliegue de Desactivado a Fijo o Flotante.


#3

Gracias por contestarme, pero no me arregla el problema, no canvia nada, lo unico que se desactiva o se activa es lo que pregunta [thanhtuk9acntt] mas arriba al inicio del chat. Yo hablo de los costes de las cosas, por ejemplo cuando quiero investigar cualquier cosa o pasar de edad en la plaza central, crear militares,… al poner el puntero del raton encima (panel abajo a la izquierda) no se despliega la ayuda para saber el coste.
A ver si encontrais una solucion, yo no lo consigo.
Gracias.

(Thanks for answering, but it does not fix the problem, nothing canvia, the only thing that is deactivated or activated is what you ask [thanhtuk9acntt] above at the beginning of the chat. I talk about the costs of things, for example when I want to investigate anything or get older in the central square, create military, … when putting the mouse pointer on top (panel at the bottom left) the help is not displayed to know the cost.
Let’s see if you find a solution, I do not get it.
Thank you)


#4

It should fix it, because Off means that nothing popups on the screen.

Example screenshots shown below:

And setting it to Fixed will show this:

Finally, setting it to Floating gives the following results:

If you get any other results then something else must be wrong with your installation.

I would try it again with a fresh configured user profile first, before looking further.


#5

I have exactly the same problem. I get the floating tips on all buildings, but not on the menu choices in the bottom left, meaning that I cannot tell what the different icons mean or how much they cost. The weird thing is that after installation and for the first couple of tutorial games I was getting the tooltips just fine. Then they vanished as if I had inadvertently hit some function key or something. If the next option to fix this is that my user profile needs to be reconfigured, please tell me how to do that and what setting is likely the cause.


#6

Did you try changing the settings above through options?

Just put them on fixed and check if they appear again.


#7

Yes, I tried that. When I do fixed the tooltips for buildings and landscape elements appears directly above that bottom menu array, but mousing over the lower menu icons does not show me a tooltip. This makes it a bit challenging to play as a new player.


#8

Do you sign in with Microsoft account on that computer?

Here you can find how to add you Microsoft account for signing in. Make sure you validate it too after signing in the first time.

Otherwise add new local account and try it with that one. Also I read that a cold shutdown or reboot might help when something stuck in the profile or memory after using sleep a lot, but most times this is a damaged profile issue.

Please check you computer with antimalware program for malware infections too. Biggest cause for profile corruption. Malwarebytes Antimalware is fine to check and clean most annoying malware.


#9

I think I am logged in with my Microsoft account. How do I tell? Further, if I want to try things with a new local player/account, how do I set that up? I did a reboot, but I’ll try a cold shutdown and see what happens.


#10

Cold restart and malware scan - no change. Still no tooltips.


#11

Opened on second computer - results the same. I appreciate your help so far, PCS70 and hope I haven’t exhausted it.


#12

No one but me can exhaust me. :wink:

Do the two computers share the same specifications?

I think you sign in with local user account. You can check this by search with Cortana for accounts en then open ‘Manage your account’. You can see if you are working with a local account, you can also migrate a local account to MS account sign in. I would not advice to use that option (too much reasons for why not).

Instead of migrating you local account better add your MS account separately. You can do this below ‘Family and other persons’ with the option ‘Add someone else’ and even change the added MS account to be an administrator on that computer. You can add new local user account as well there.

In general while working with MS accounts sign in always make sure you have a local administrator account left for emergency issues. Like when your cached MS account profile as only account on that computer gets damaged and you are unable to sign in anymore. Impossible to solve then without separate local administrator account to sign in with and only a Windows reset will get you going again.

Tip of the day.


#13

1 computer is a Lenovo all-in-one, and the other is a Surface Pro 6. They do not share the same specs. I log in to my Microsoft account, and I’m at a loss what to do further. Do you have any other suggestions?


#14

First you still can try by adding a regular local administrator account and test the game there. I would also advice you to check and report your Windows version and build number. Type winver in Cotana search glass.

Secondly I would like to know if your Lenovo and Surface Pro are running higher resolutions than Full HD with only 8 GB of internal memory. Solution could be lowering down the resolution first or add more memory.

But like you said earlier in this thread, it did work correct before. There are a lot of things though that could be involved here sadly.


#15

Can I delete it and reinstall it? Can I install it on another computer?


#16

Yes, you can.

You should be able to do that if that computer is validated with your MS account.

Did you try the following?
Right click AOE DE icon and choose App-settings. There you can choose to reset AOE DE app to installation defaults or remove it completely. Please reboot after it before checking or installing again.


#17

Aha! OK, that’s a good suggestion. I’ll try it and let you know.

EDIT - can you tell me where to look to find this icon, please?


#18

For that please use the Cortana search bar in taskbar below and type ‘age of empires’.


#19

when I do that it just starts the game. What must I do to be able to “Right click AOE DE icon and choose App-settings”?

Nevermind. I must click on the Windows icon (lower left), right click on the Age of Empires link in the Recently Added section, hover over “More”, and there I can select App Settings. I’ll try this and see what happens.


#20

OK - here’s what I did:

  1. Using the procedure I described above, I was able to right click on the icon for AOE DE and select App Settings.
  2. In the settings I found a section called RESET, with a button to Reset the app, which I used.
  3. I shut my system down.
  4. I started the system and found that I was not prompted for a login. Instead, the game started again with BaldingBubble50 as the player.

The end result is - nothing changed!

Is my next action to uninstall and reinstall? If I uninstall it, where do I go to reinstall it?