Aoe3:DE Bug cant build anything or produce anything after game start

:arrow_forward: GAME INFORMATION

  • BUILD #: BarongBot
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

Here is the problem I’m experiencing, so if you start the ranked game you cant build anything or produce anything in tc ! its not even visible just staring at a completely clean tc without anycommands to do in there. Same goes for settlers they cant build anything not even with hotkeys

:arrow_forward: FR

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:question: *List the DETAILEQUENCY OF ISSUE
:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • 70% of the time / matches I play (FREQUENTLY)ED 6 games 5 times the bug was there
    STEPS we can take to reproduce the issue… Be descriptive!*

Here’s the steps to reproduce the issue:

  1. queue up for ranked 1v1
  2. after game is found and your settler and tc spawned
  3. there you go you cant do ■■■■ only surrender and get a 5 loosing streak

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

loosing every game

:arrow_forward: GAME FILES

:question: I. <-- here you can see the bug

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

1 Like

A few investigatory questions:

  • Are you, perchance, out of hard disc space or limiting the page file available to use?
  • When did this issue begin?
  • Can you confirm that there are games where you do see the icons and can play normally?
  • Have you tried repairing the game files yet?
  • Are you still seeing the issue on today’s update (5208)?

Let me know so I can pass the information along to the team, and thanks!

1 Like

So i’ve got 800GB Memory free to use to this should not be the problem
Since the Update i guess
Yes i can confirm i ve played 1 game and after that 5 times the issue
yes repaired the game files
yes i still get this bug