[AOE3 DE] [BUG] Troops getting stuck in the ditches, cliffs, Water, buildings & Native Settlements

Japanese Drama Level 2


Destroy all the enemy forces and win, but the ai’s army is stuck and must continue to find it by itself

1 Like


The final stage of the Indian campaign

1 Like

:arrow_forward: GAME INFORMATION

  • **BUILD #:nowadays update9476
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.
watch record on musketeer of russian player

20 musketeers got stuck on an stable, i had to destroy it.

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

first time

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. http://www.mediafire.com/file/i99gjvf1j9im6d8/Record+Game.age3Yrec/file russian making musketers i move them around the stable and they get stucked.

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?
fix it!

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?
tired of same, i though u fixed all

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

:arrow_forward: GAME INFORMATION

  • BUILD #: 11148
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

Supplying screenshot of stuck unit as per instructions in patch notes. Conquistador created from trading post on Honshu is trapped inside of the impassable area of the native village. It is able to move around inside, but can’t exit.

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Build units from trade post, I guess :slight_smile:

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

1 Like

Hopefully they can fix this, but these groupings were always an issue on legacy too. My suggestion is to always set the waypoint for units from a nat post away from the grouping to help prevent this.

I know it used to exist in legacy as well, but since they are tracking it and ask for information I feel like I should do my part and report when I can :slight_smile:

In this case I had a waypoint set right around where the rest of my troops are standing, but it seems the angle wasn’t quite right so it still got stuck. I usually train them from Native Embassies instead as a work-around, but it shouldn’t be necessary :slight_smile:

Yeah def keep reporting… I didn’t mean to discourage reports of this stuff.

I just don’t expect it to get fixed.

1 Like