'Art of War' section - tutorial video audio plays, but video isn't visible

Game Version:

  • Build (101.101.32875.0.4392666)
  • Platform (Steam)

Issue:

After the slideshow intro, the blank slide background continues on screen while the tutorial video audio is hear - but the video itself isn’t visible. All on-screen buttons stop working - clicking starts the challenge, but the narration ends and the video isn’t shown.

It seems the slide background isn’t clearing off the screen to make way for the video.

(Also the button in the corner of the screen reads ‘Replay intro’ - was the intro supposed to play when we first enter this section…? It doesn’t.)

Reproduction Steps:

Watch any ‘Art of War’ slide intro all the way through. Once intro has finished, the canvas goes blank and the strategy explanation begins, but only the audio is there. The videos exist in the game’s files, but don’t show on-screen.

If you bit ‘Skip,’ the on-screen art hangs while the video audio plays.

4 Likes

I can confirm this bug

4 Likes

Can you please try updating your video drivers and see if that works?

1 Like

Hi JexBall - just checked and I’m on Nvidia’s 391.35 drivers, which according to their website is the most recent drivers for my GPU, so it looks I’m up to date.

The video problem’s still there as of the most recent patch, unfortunately.

If you search ‘art of war’ in the Bugs section of the Steam forums for this game, there’s a few reports there from others having the same issues, including in the replies of the Bug report I posted there. Hopefully their info will be of use too: https://steamcommunity.com/app/813780/discussions/search/?q=art+of+war&gidforum=1639802081896908067&include_deleted=1

Thanks for looking into it.

1 Like

I’ve noticed that this is now on the bug tracker, with updating drivers listed as a fix.

To clarify - my drivers are up to date. The problem with the videos is not fixed. Great if it’s worked for others, but it’s not working for me.

Sorry if my post above wasn’t clear.

1 Like

Thanks for clarifying for me.

1 Like

Some users are seeing success by updating the drivers via the Windows Device Manager instead of the manufacturer site. Have you tried this?

1 Like

Windows Device Manager reports that my drivers for my graphics card (Nvidia) are already fully up-to-date.

1 Like

Videos aren’t visible for me either, nor is the opening video visible. But I am on Windows 8 so it might be an unsupported format. There are much bigger issues for the devs to focus on, like the majority of multiplayer games not being visible in the lobby browser.

1 Like

Interesting. @SirJTrund what version of windows are you playing on?

1 Like

I’m running Windows 10.

2 Likes

Replication/Confirmation of Bug

Hello. I am running AoE II, Definitive Edition, version number 101.101.34223.0.0. on a Windows 10 machine. I purchased the game from the Microsoft Store and I am encountering the same problem. I tried updating my video drivers, both through the Device Manager, as suggested by @JexBall, and through Intel's own software, neither of which caused the video to appear. Please do let me know if there are additional troubleshooting steps I can follow.

Additional Steps

I have taken a screenshot of the screen I see when this happens, but it is pretty much the same as the one @SirJTrund posted, so I'm not sure how useful that would be. I also took a video of the steps I followed to reach that screen, which is linked here:
https://drive.google.com/open?id=1FfRUUkM9i2VDbhQB21z7Kvc4tzJAbn4r
I'm nor sure why the hyperlink isn't working, but I found that if I pasted this address into my web browser then I was able to access the video. Hopefully others are able to as well.

Any and all suggestions are welcome. Thank you!

1 Like

Hello, I am facing the same issue and it has not been resolved yet. I have also updated all of my drivers. I also checked and this was not listed on the Known Issues page. I would appreciate if this could be added to the list of things to fix, thank you!

Thanks for reaching out! It’s possible that a file is corrupt in your game. Can you please try uninstalling/re-installing and see if that fixes the issue?