'Art of War' videos are not visible

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: Version 101.102.33868.0 (#99404) 12936891. I’m not sure which number is the “Build #”. Would be helpful if the game mentioned that. And also helpful if clicking the version # in-game copied it to clipboard.
  • OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED

  • The Art of War tutorial vids don’t show videos. I tried “Early Economy”, “Fast Castle Age”, and “Rushing the Enemy” and none of them show videos. I assume none of the videos play for any of the other tutorials either
  • I hear audio as if there is narration to a video, but there is no video showing. Just a blank page (see screenshot)
  • And if you click a mouse button again while on the ‘video’ page, it just skips the video and starts the actual gameplay where you try and get Art of War medals yourself
  • I seem to recall videos playing when I last tried these years ago
    • I was hoping to preview them first to make sure they have good, clear info before I show them to a friend

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

  1. Click "Learn to Play’ from main menu
  2. Click “Advanced Techniques”
  3. Select one of the tiles, like “Early Economy”
  4. Click “Next” (or wait for the auto-advancing pages) until you get to the video page. You’ll hear a narrator, but no video shows on the page

:arrow_forward: EXPECTED RESULT

  • Video to play along with the narration

:arrow_forward: IMAGES

  • Don’t worry about the brightness in these. I don’t know why screenshotting is doing that. Just a Windows OS issue, I think.

The Art of War selection page:

No video appears on page:

:arrow_forward: GAME FILES (SAVE / RECORDING)

  • N/A

Hi @Darkness01101
I just tested and couldn’t repro this issue. In the past we had issues with those videos crashing the game for some players but not the issue you mention.
Do you have mods enabled? Could you try disabling them?
Thanks for the report :slight_smile:

Thank you! I’ve now tried all the following, one by one, individually, to no avail:

  • Disabled all mods
  • Restarted the game after disabling mods
  • Uninstalled the “Enhanced Graphics Pack”
  • Changed in-game resolution to “1920x1080 (Scaled up to screen)”
  • Changed in-game resolution to “1280x720 (Scaled up to screen)”
  • Changed Win11 OS display resolution from “2560x1440” to “1920x1080”
  • Changed Win11 OS setting for game to “Don’t use Auto HDR”
  • Changed in-game ‘Default Zoom’ setting to 0% instead of 100%
  • Changed in-game setting to “Windowed” mode rather than “Full Screen”
  • Removed ‘SKIPINTRO’ launch modifier in Steam game properties
  • Removed ‘DEBUGSPEEDS’ launch modifier in Steam game properties
  • “Verified integrity of files” in Steam
  • Disabled “DSR-Factors” in NVidia Control Panel > 3D Settings. It was at “2.25x DL”
  • Updated nVidia GPU drivers for RTX 2070 to the latest (v551.23). I had also updated them a couple weeks ago, so they weren’t that outdated.

And maybe tried a few other things that I can’t remember offhand

I tried different resolutions because I thought maybe the embedded video wasn’t liking my resolution (i.e., maybe it was designed for, like, 1280x1024, but my monitor was 1440p)

Note: For the Auto HDR thing, I’m referring to this popup in lower-right that appears whenever I launch the game:

  • image

I turned it off, but the ‘Art of War’ videos still don’t show up

I see other players have experienced the same thing, even a bug reported in this forum before:

Here are my current settings, if it helps:






Where are the videos housed for the Art of War? Should they be in this movies folder?

If so, that may be the problem, as I only have this video in there:

  • “aoeiide_titlevideo.wmv”