[Bug] Cannot Publish Mods

Cannot publish mods with either mods manager in-game panel or the mod browser web page. When try to publish my mod, server returns “500 Unexpected Exception Occurs”

1 Like

can not get a mod (small trees) stuck on loading wheel

how do you import local mods? I made a mod and want to test it, but I don’t know where to place it to make it appear in the game…

I am experiencing a similar bug. I’ll subscribe to small trees. It’ll have the loading wheel for a moment, then stop, ultimately not subscribing it and giving me the option to click again

Also I read that genie editor was compatible
I’ve tried loading it into the latest release of genie editor and it crashes

Might not fix it but I saw some people earlier trying to click small tree and it kept allowing it to be clicked by checking their my mods it had indeed installed and allowed them to add it the download option just never went away.

I have a folder C:\Users\ [Username]\Games\Age of Empires 2 DE\76561197969806456\mods\local after I created a scenario and logged into my xbox account.

1 Like

@irissakura @Vulpe88 @SpecificElk9218 Are you guys still having issues with game mods?

I eventually managed to get small trees but I have not tried dling any other mod

Now I can publish mods with the in-game mod manager, while the web page for “my mods” (https://www.ageofempires.com/mods/mine/) cannot open with tip “please try with other parameters”

1 Like

I successfully published a mod from in-game, but it didn’t work when I subscribed to it. Other data mods aren’t working when I subscribe to them also.

1 Like