[Bug Report] Montezuma - Broken Spears keeps crashing

:arrow_forward: GAME INFORMATION

  • Build: version 101.101.37650.0.5061880
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag:

:arrow_forward: ISSUE

I was playing the 6th Aztec mission on Hard (Montezuma - Broken Spears) and it keeps crashing. I have tried loading the autosave but that keeps crashing too.

:arrow_forward: REPRODUCTION STEPS

List the steps to reproduce the issue... Be descriptive!
  1. Play Broken Spears on Hard

:arrow_forward: GAME FILES

Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE of the game where you encountered the issue.

:arrow_forward: ATTACHMENTS

Save file: https://www.mediafire.com/file/4fmpo0lr92tke30/-AUTOSAVE-.aoe2spgame/file


Happened again when I retried, seems to happen as blue is on his last buildings. Save file:


It crashed for me and when I watched the replay I saw that it crashed when purple put a garrisoned ram inside of a transport ship

Yesterday I managed to win by defeating purple first, don’t letting him to use his transports. You could try that while this is not solved.


Nice catch. This means, that it is a general issue, which is reported here


If this is the case, it would definitely affect some of the other campaigns