Campaign Crash - In the Shadow of the Throne

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.101.54480.0 7463742
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.

During the final Lithuanian Campaign - In the Shadow of the Throne whenever I move Jogalia into the blue Lithuania village and activate the trigger. The game freezes and then crashes to the desktop.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start the mission In the Shadow of the Throne
  2. Move the trade cart to Kestutis
  3. Receive Jogalia as a hero
  4. Move Jogalia to blue Lithuania village
  5. Upon reaching the village the game with freeze then crash.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

The blue village is suppose to turn green and I should be able to play the game.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

I’ve tried to upload, but I get told that new users cannot upload attachments

11 Likes

Happens if you move Jogaila to either of the blue villages. Scenario is now completely broken and it is impossible to finish.

2 Likes

Same here. I was looking for a solution but didn’t find anything. Looks like this is a recent bug

2 Likes

Yep! That’s exactly what happens to me. Urg, I was really loving the story of this campaign too. I hope the devs fix this. I can’t believe we’re still getting these bugs 2 years after release…

Well, keep this thread active, hopefully it will get some attention.

Had the same issue, doesn’t matter which village i move to game crashes seconds after the villager starts talking just as i am supposed to take the village over.first time i played this mission was yesterday so i dont know when this bug slipped in.

Hey everyone,
this doesnt happen in my test, but we can still investigate the issue, but for that we will need the minidumps:
They can be found on “C:\Users\USER\Games\Age of Empires 2 DE\logs” will have date-time format, something like “AoE2DESteam-51577-2021.10.07-10.11.24.mdmp”.
Thanks a lot for the report, have a nice day.

1 Like

Hi ChristheCo,

Is this what you were looking for?

Age2SessionData.txt (128 Bytes)
2021.10.07-19.13.53.txt (12.0 KB)
Age2CrashReport.txt (147 Bytes)

Thank you for responding.

1 Like

It seems the crash does not generate the mdmp files i was looking for, so this is the maximum you can give me, so thank you very much. :slight_smile:

Unfortunately, the same happens to me 100% of the time, so I assume the trigger is indeed bugged. I hope this is going to get fixed in time, the campaign is really lovely designed!

Thanks ChristheCo,

Please let us know you go. :slight_smile:

Thanks everyone, we are now tracking the issue, have a nice day!

3 Likes

The same happens to me 100% of the time too. Hope this gets fixed soon!

Also having this same issue. Regardless of which flag you go to it crashes, 100% of the time.

Also having same issue, tried restarting and going to both flags.

same problem for me. pls support :wink:

Having the same issues here. Tried both villages but crashes to desktop after freezing for a few seconds.

you wanted to track this. was five days ago. whats up now?

just to be clear, when i say we are now tracking the issue, that means we are aware of the issue in detail and it is on our list to fix, which doesn’t of course have to mean that it will be fixed immediately in in near future.
Thanks for understanding

Thank you for the reply. I think we are aware of it (at least, I am), and we hope that it does get fixed as soon as possible. The main focus was to make it reach the developers.

1 Like