Can not click anything in Lobby

:arrow_forward: GAME INFORMATION

  • BUILD #: November Patch
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

I think it is kinda funny that I find a bug, not even trying to find one, just before my first game of the new patch, please start testing your patches…
So the problem occured in an unranked lobby, Forrest nothing. I had to download the mod (the message where you have to click yes to download it), and it worked for most people in the lobby, problem was, I was in civ selector when message appeared. I clicked yes, then the mod message was gone, and I was back in lobby (expected to be back in civ selector), but was not able to click anything (I tried to choose civ -> no reaction, tried to ready up -> no reaction, tried to leave lobby and rejoin -> no reaction, tried to alt+F4 -> reaction :smiley:)

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • 100% of the time / matches I play (ALWAYS)
    Well not really, because no match was played at all… and it was the first time happening…

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start game
  2. Ask a friend to host a Forrest Nothing game
  3. Join his lobby
  4. Go into civ selector
  5. Still be in civ selector, ask your friend to ready up, so the mod file transferation starts
  6. Click yes on the message
  7. Successfully download the mod
  8. Wonder why you are now in the lobby, not in civ selector
  9. Try to click anything
  10. Use alt F4 to somehow close the game, because you cannot ready up or choose civ or anything and you are just waisting the time of yourself and everyone in the lobby

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

Canot, because well… there was no match

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

1 Like