Cannot add human players in custom lobby( shows AI only and cannot remove AI)

GAME BUILD #: 7486438

:arrow_forward: ISSUE EXPERIENCED

:point_down: *When attempting to create lobby for human players, the lobby automatically places AI into every open spot, it doesn’t allow me to change to human players, only AI. This happens regardless of the game type, map and player amount. Everything worked as it should until about a week ago when I was 1v1 vs a human player in “Create Lobby” He disconnected and we tried to restore the game, after this point, it hasn’t worked properly since. *

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

100% of the time / matches I play (ALWAYS)

Here’s the steps to reproduce the issue:

  1. Click Multiplayer
  2. Click Host Game
  3. Select Settings
  4. Click Create Lobby

:arrow_forward: EXPECTED RESULT

:point_down: *Lobby is supposed to be created with open spots for human players not AI. *

1 Like

Hey @GreedX23 ,
if i understand correctly; when you click open in this menu the lobby automatically changes it to AI?
Could you try verifying your games on steam and maybe even reinstalling it?

i have the same problem, did you solve it?

Yes, at first the player slots are just blank but when i try to click open, it automatically adds AI to every player spot. I did verify and re-install. Still does the same thing.

Nope the issue has not been resolved :frowning:

Hi @TardyDonkey64 did this happen to you after a disconnection and trying to restore the game?

Hi @DirefulLily9407 no, it just happened from one day to the next, I reinstalled the game deleting all the files at the root level but the problem persists.

Very strange, but i’m happy im not the only one with this issue.

Hey, it would be really helpful if you could use this:

And then upload logs here, so we can take a look at them!

Ok, I’m on it and in a moment I share the google drive link

@ChristheCo share the google drive link.

Thanks for your help.

1 Like

Thanks a lot!
I am forwarding these logs as well :slight_smile:

huh? sorry but what does that have to do with my issue? I still can’t host games.

This will help our team to fix the issue, we are sorry for your trouble and i cant tell you when will your issue be fixed, but we are doing our best. :slight_smile:

@ChristheCo some novelty with the issue?

@ChristheCo some novelty with the issue?

My problem still continues an i already changed computers, could you support me?

1 Like

if you changed computer and reinstall the game, the only thing that is still the same could be steam settings.

age of empires store settings not only on computer but also steam user, do you have cloud enabled? disable cloud in steam, restart steam and delete entire age of empries settings under your user profile and try again.

the profile folder path shoudl look something like this, under your steam folder:
\Steam\userdata\ #######

where #### is a folder but named bunch of numbers. find one that is age of empires, or just delete everything if you’re unsure. then restart both steam and game and try again.

I still have this problem. Nobody cares.

1 Like

Hi guys,

Do not worry, this issue is still tracked. Thanks for your patience.

1 Like

@IkoKnight8151 my problem was already solved with the last update, thanks