Cannot add human players in custom lobby( shows AI only and cannot remove AI)

GAME BUILD #: 7486438
GAME PLATFORM: Steam
OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:point_down: *When attempting to create lobby for human players, the lobby automatically places AI into every open spot, it doesn’t allow me to change to human players, only AI. This happens regardless of the game type, map and player amount. Everything worked as it should until about a week ago when I was 1v1 vs a human player in “Create Lobby” He disconnected and we tried to restore the game, after this point, it hasn’t worked properly since. *

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

100% of the time / matches I play (ALWAYS)

Here’s the steps to reproduce the issue:

  1. Click Multiplayer
  2. Click Host Game
  3. Select Settings
  4. Click Create Lobby

:arrow_forward: EXPECTED RESULT

:point_down: *Lobby is supposed to be created with open spots for human players not AI. *




Hey @GreedX23 ,
if i understand correctly; when you click open in this menu the lobby automatically changes it to AI?
Could you try verifying your games on steam and maybe even reinstalling it?

i have the same problem, did you solve it?

Yes, at first the player slots are just blank but when i try to click open, it automatically adds AI to every player spot. I did verify and re-install. Still does the same thing.

Nope the issue has not been resolved :frowning:

Hi @TardyDonkey64 did this happen to you after a disconnection and trying to restore the game?

Hi @DirefulLily9407 no, it just happened from one day to the next, I reinstalled the game deleting all the files at the root level but the problem persists.

Very strange, but i’m happy im not the only one with this issue.