Can't create lobby

Zendesk ID # 15776
Titled: “Can’t create lobby”


Yes, I can join one and play in one. I can also host a ranked party and quick play, as well join those from invites. I just cannot host an unranked lobby.

Mmmh I see…

Could you attack your logs? You can find those here: “C:\Users\USER\Games\Age of Empires 2 DE\logs” and have this format “2022.01.20-18.28.40”


I deleted everything in the logs folder, then started the game and tried creating a lobby. I waited a while on the “Creating Lobby Screen” where it freezes. Then finally, I alt-f4’ed. Attached is the 2022.02.01-14.04.40.txt file:

2022.02.01-14.04.40.txt (18.0 KB)

and here’s the main.text file:
Main.txt (2.7 KB)

And here’s the slowlog file:
SlowLog_2022.02.01-1404.44.txt (14.7 KB)

If any of these have sensitive information in them, please let me know to delete.

Aaay thanks you so much for this!

We are now tracking this issue :sparkles:

1 Like

Awesome, thank you! :slight_smile:

The issue is the same for me. (I am on Microsoft Store too)

The issue appears to be fixed with yesterday’s release :slight_smile:

Will give an update after more testing.

I am also having the same problem except that it has not been fixed. I play custom scenarios and usually i host.Now i cant, its been stuck on the loading screen. This has been bugging me for the past few days. I play on x box and want to know if there is a solution to my problem. :disappointed:


This issue is supposed to be fixed, could you send to us your Enhanced Build Logs? Then we can investigate your issue


Thanks for your response.
I got my game from Microsoft store. Not sure how to enable enhanced logging for that.
Here is what i found on the logs folder. Please let me know if this will do or if you need anything more.
2022.03.10-19.55.30.txt (195.1 KB)
Age2SessionData.txt (126 Bytes)
2022.03.10-18.04.18.txt (27.6 KB)

Thanks for your files!

Could it be related with your Ram? Some players said that they fixed the issue allowing the game to get more ram or closing the browser first

Sure! i will give it a try.

ill let you know if it fixes it.

Today i tried without opening any other program. Still couldnt create the lobby. Screenshot attached,Memory usage was only 65%

I see, thanks for sharing with us this info <3

If there is any way to fix this let me know.

1 Like

I still have same issue… did you find any solution??

Hi @OsinBabosin !

Can you check in the new PUP if this issue is present for you?

It says forum doesnt exist:

Besides, I play with MS gold

That happens when you are not logged in Steam

But if you are playing in MS then you cannot test PUP there. Let me know if after the next update you still have the issue!