Cant join 1v1 ranked

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: current?
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


cant join 1v1 ranked, unless i restart the game after each match

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. play 1 match (any mode, SP, campaign, ranked)
  2. click “find match” in 1v1 ranked
  3. wait until error occurs

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

a match

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.


bumping this, same issue since yesterday

1 Like

same, and furthermore in the rare instance that a game starts and is played to completion, no ELO is awarded/lost following the match. don’t know if that part happens to you as well.


Just received the ELO from a game I won 10mn ago. It takes time, but it works, if you are lucky enough to get into a game.

1 Like

The game is stuck on ‘creating party’ and then after 2 mins it says ‘timed out’. Because of this I cannot play online whatsoever on the latest patch

1 Like

Same goes for me, there seems to be an issue with the servers atm.

yeah, can’t invite or create party. I think server issue

SAME for Multiplayer as well.

Same issue, the game problems after each patch is starting to get on my nerves. This is unacceptable.


Same for me, same error code, this is infuriating.

1 Like

who the f cares about new civs and campaigns, get more people to fixing these problems that’s all. This isn’t an indie company we’re talking about comeon

1 Like

Excatly same bug =/ It is worth a hotfix probably.


Hey, this issue is currently being tracked by our team, thanks for the report!


Isn’t this just people queue-dodging?

loool no, this is 1v1 for arabia, and happens before a map is even picked…

1 Like

Happens to me as well. The fix so far is to restart the game after every match. Repeat often enough and the game crashes completely, which you then have to restart your PC.

Hello everyone,

It would be incredibly helpful for us if you could help us by reproducing these issues (reported in this thread) on a special branch that has enhanced logging enabled. The password for the enhanced logging branch on Steam is: 4YH2SkfG7CK5yanvrXE9qj8b.

If you’re able to repro these issues on that branch then please check your “\Users[username]\Games\Age of Empires 2 DE\logs” folder for a log that matches the date and time. Zipping these logs up will greatly reduce the filesize and make it easier to upload them. If you were able to repro and uploaded the logs or weren’t able to repro the next step would be to go to this directory again and, if desired, delete all logs that were generated from this build to free up space again. Then opt out of this beta branch again.
Heading into long games on this build is not recommended as they can generate very large log files, though these specific issues should not require you to do that.

Thank you everyone for your reports, please take this step to help us acquire additional important information.

thanks, will try this, but its a bit of a tall order, since ill need to play a match with the enhanced version, (while keeping that match short, so potentially early resign) then try to play another match and hope it times out before the match?

ill try do the campaign thing and see if i can then get it to timeout on ranked…

edit: tried the skirm/campaign into ranked and it doesnt time out… so will need to wait until i can play a ranked and then will see if i can get it to timeout before the following match (my guess is it isnt a client issue though?)

2021.08.21-13.32.46.txt (9.3 KB)
2021.08.21-12.35.15.txt (2.6 MB)

not sure if these will work, but these are the logs?? from the session where thee queue timed out

edit: another one (matched with player, match failed, requeue into timeout)
2021.08.21-13.32.57.txt (3.2 MB)

1 Like