Can't join multiplayer (Mod issue)

:arrow_forward: GAME INFORMATION

  • BUILD #: 11148
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

No matter what I do, I get an error about needing to restart because of mod changes. I have my only mod as not active, I restarted and still get the issue. i unsubscribed from the mod, restarted, and it still says I need to restart because of mod changes. I installed it, went through the same process, and I get the same error every single time.

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Install a mod
  2. Restart game
  3. deactivate the mod
  4. try to join MP, it says restart game
  5. restart game
  6. try to join MP, same error

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

When the mod is deactivated, and the game is restarted, you should be able to join MP.

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

endless error asking me to restart the game.

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

3 Likes

I’ve had this before and had to delete the mod from the subscribed folder. Sometimes that doesn’t even work and it’s like RNG of how many times do you unsubscribe and restart?

Edit: someone on the discord just said they did a steam file search and it fixed the same issue for them.

2 Likes

i did that 3 times and it didnt do anything, i don’t have the patience to keep trying tbh

1 Like