Can't unbind the newly added "send flare" (default) hotkey

:arrow_forward: GAME INFORMATION

  • GAME BUILD: V. 100.12.20322.0
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I can’t effectively unbind the alt + left click default hotkey for sending a flare on the minimap. I find it extremely annoying because I use alt a lot and I obviously also click a lot, hence I end up constantly flaring when I don’t want to. A few further tests I made:

  • binding it to something else will enable to flare with BOTH the newly mapped hotkey AND alt + left click
  • hotkey mode (legacy or DE grid) doesn’t seem to be relevant to the issue
  • enable conflicts doesn’t seem to be relevant either

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

  1. Unbind flare minimap hotkey
  2. alt + left click anywhere on the map

:arrow_forward: EXPECTED RESULT

No flare should be seen

7 Likes

This issue is being tracked by our team, thanks for the report

5 Likes

This issue doesn’t only affect the flare hotkey. I want to use mouse middle click for hotkey which was possible on legacy game (I used it for military waypoint), but by default it is used for “find last notification/alarm” hotkey.

Unfortunately after binding “set military waypoint” to mouse3 (and unbinding the “find last notification”), the mouse3 will still select a random building or unit whichever was the last one that was attacked (as per default “find last notification” hotkey) and I am unable to make set my military waypoint with it.

This is to explain that the same issue from the OP that talks about unbinding the original hotkey not working applies to not only flare hotkey, but also to other hotkeys, for example “find last notification”.

2 Likes

This is a really painful bug

You also cant use “easy military drag” anymore, as the ALT modifier cant be used anymore as the flare overwrites it.

1 Like

Please don’t wait a month. It’s one if those that is so annoying and gives such a bad wxperience

I’m Japanese, and I don’t speak English well,
so I’m using a translation to reply.

This issue is not only happening with the mouse button.
As far as I can confirm,
the numeric keys have the same issue.

This issue was already reported during beta testing.

https://forums.ageofempires.com/t/hotkeys-issue/104371

Many japanese players have abandoned playing DE because of this issue…
very sad reality… :sob:

this should be fixed asap/ or this hotkey simply removed.

this is really ankward “in game”, obviously we use a lot of “alt” and “left click”, so this flare and the soynd is anoying.
please fix that !

1 Like

While we are on the same topic, I cant unbind the F7 key for pause the game. I have assigned backspace as pause the game to easily pause the game when needed and that i use the Fnumber keys to select groups 1-9 while i use the 1-9 to creat/add to groups.

When i click F7 i expect to select group 7 but it still pauses the game even though I have explicitly changed the pause hotkey to backspace. I play on the allow conflicts settings.

Im surprised Kaiserkleins thread about hotkeys and issues which were raised on behalf of the community 4 months ago were only marked as being followed very recently.

1 Like

this should’ve been fixed 2 weeks ago.