Can't update mod

I am constantly getting errors trying to update my scenario MOD through the website. This is my scenario MOD:

It used to work for me, but i haven’t been able to update it for a week now.

Im not sure what’s causing this, but a website error im getting is this:
Uncaught ReferenceError: exports is not defined
at purchaseHost.js:13

@DodoNotDoDo can you help again?

Only the change list is updating, but the zipfile im uploading doesn’t seem to be “sticking”

There was a bug that was preventing them from making it through the pipeline. They just pushed a fix, so please try updating again.

Thanks! It works now! I appreciate it!

I have a different problem, but it also is linked to updating/uploading a mod.
It is my second mod and both that one and the previous one always worked well to update.
But now I updated it: and nobody can download it anymore in-game.

Hi DodoNotDoDo it’s happening again. The change log is updating but now i’m redirected to a page saying the update failed. Please help! Thank you!

It looks like it published the update successfully but then we had a temporary database write issue unrelated to the mod itself. That has been resolved so things should be working normally now.

Dear developer: what are the wecam1-wecam3 mean? Is it the new official campaign in the next mo nth,or it is just only a mistake? What are these new campaign saying about? Can you offer me some infomation?