Cinematics pixelated on high graphics settings

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 100.12.29715.0
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.

When certain graphics settings are turned on (e.g. bloom, anti-aliasing), the movies that play at the end of the campaigns can appear in significantly lower quality. I tested turning some settings on and off and the results weren’t consistent, so I couldn’t narrow it down to a specific cause. It seemed to happen either as a result of any one of the settings being on or perhaps if the settings were too high overall (and maybe the game couldn’t handle them?). My computer is fine.

It affected the cinematic at the end of Ice but not the one at the end of Blood.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Turn all the graphics settings to the highest setting.
  2. Watch the final cinematic of Act II: Ice.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Higher graphics settings should equal better graphics.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.


1 Like

Hi @McLerristarr, does this still happen after the hotfix? I can’t reproduce this currently.

There was a hotfix? I’m still experiencing low fps.

Only for Steam version currently.

1 Like

The hotfix didn’t fix this problem.

I haven’t finished the other campaigns to test their cinematics yet.

I think the two settings that cause it are SSAO and Temporal Anti-aliasing. Turning either of them on causes the pixelation. FXAA doesn’t affect it.