Could not create Game: AdvertisementJoinEvent

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.102.5558.0 (#71094) 9717890
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED

When attempting to play 1v1 multiplayer, after waiting for 2 minutes in the queue, the queue timer stopped without creating a game.
When I tried to find a match again, the following message showed up:

Could not create game. Server Error.

Source: AdvertisementJoinEvent
Error Code: 0x00000001

After hitting okay, I cannot enter the Multiplayer Menu anymore.

After restarting Age, I joined a single player game to see if everything works, and there I noticed a weird bug which I saw only when playing on Linux before: I could not play, because the map was always shifting to the top right.

Another restart of Age did not help.

Restarting windows did though (so maybe the second issue is not an age bug but a weird windows bug)

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • Less than 25% of the time / matches I play (RARELY)

This is the first time I saw this error.

:arrow_forward: ############ STEPS

Here’s the steps to reproduce the issue (cannot be done reliably):

  1. go to multiplayer (1v1)
  2. click find match. Wait. Here, the first problem occurred: the timer stopped without giving me a match
  3. click find match again → the error appeared

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

:arrow_forward: IMAGE

After hitting “OK”, I cannot join Multiplayer anymore. Did not restart the game yet though:

:arrow_forward: GAME FILES (SAVE / RECORDING)

  • not applicable

edit:

  • This thread seems to be related.
  • After receiving the first error (error code 1), I probably could have hit “reconnect multiplayer services” and it might have re-enabled multiplayer

Hi @slow10ris
Did you experience this issue more than one time? Would it be possible to record a video?

Thanks!

No, I experienced this error only once on windows.

I did not make a video, but I know the second error from playing on Linux with i3 before (I currently only play on windows though).

Independent on the current position of the mouse and the keys that I pressed, the screen behaves as if I were putting the mouse cursor on the top left (to scroll to the top left corner of the map). When I attempt to move in a different direction, either using a mouse or the keyboard, both screen movements are sort of applied and the screen and attempt to move the visible area of the map in conflicting directions