Display the grid

I don’t know if I do it right, but when I go on the terrain grid display in the options, and click on “always on”, it still doesn’t display the grid in the game!

Does someone have the same problem? Is there a way to fix it? I need my grid!


Maybe your terrain grid color is set to transparent.


where do you access that screen?

I found it! thanks for the tip man!

You are welcome.
Does it solve your issue ?

It is in Options>Interface>Terrain Grid Color for the others.


It is in Options>Interface>Terrain Grid Color for the others.

Thank you so much for sharing this, for the life of me I could not find this setting.
I don’t know who thought it was a good idea to place this setting on a completely different page from the option that enabled it, and make it transparent by default …


I had the same issue at first and was mid-way through making a bug report when I double-checked all the tabs and saw that. They really need to be on the same tab, right next to each other.

Indeed it solves it. Why put the default setting on transparent? And the setting bar in the interface menu, while the “always on” button is in the “graphics” menu? :thinking:

1 Like

They should have called it “hidden” :stuck_out_tongue:



Options>Interface>Terrain Grid Color
If this option is set to transparant, which is the default, you still WON’T see grid lines. So change that setting to either black or white and there you go, you have grid lines again. IMO they should change the default setting to black and this option should be on the same page as where you change this setting, that is: Options > Game > Terrain grid display > Always on

Game Version:

  • Build: 101.10136906.0 0
  • Platform: Microsoft Store
  • Operating System: Windows 10
  • Gamertag: jantrance


Grid lines are enabled to “Always on” via Options > Game > Terrain grid display, however they are not showing in game. Even when I use the toggle key, nothing happens.

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Start the game from the Windows Store
  2. Go to Options > Game > Terrain grid display > Always on
  3. Start a single player game
  4. No Grid lines are displayed
  5. Try to use the toggle hot key under: Options > Hotkeys > Game commands > scroll all the way down to: Toggle visual grid.
  6. Use that toggle hot key and still see no grid lines…



In game, no grid lines
Video, options and in game result

Ouch my eyes, bloom on snow maps :eyeglasses:

1 Like

Snow maps, in general… smh
Hard to believe I need to use a “no snow” mod to stay far, far away from them. Could/should be a simple tick mark in lobby creation to avoid them, imo

This was my problem :smiley:

1 Like