Enhanced Graphics option greyed out

As per the title; I have the enhanced graphics pack installed, but cannot select it from the ingame menu. The only requirement listed is 8GB system RAM, and I have 16GB. What could the problem be?

2 Likes

me too. I have it installed and downloaded but the button is greyed out. I have 32 GB Ram

1 Like

It seems the UHD feature was pretty hard to find. But i managed to find the DLC.

Go here.

After you have clicked the link, right click aoe 2 de in your steam libary and go to properties and then click on DLC. Activate it and it will start to download a 16gb pack.

I already have it installed, since I did it when the beta was live. I cannot activate it in game, that’s my problem.

Its not the same graphic pack. The beta one was connected to beta. You need to have the released version of graphic pack.

I also was in the beta and there it worked until the last patch. And now I have deinstalled and downloaded all again including the dlc but the button is still greyed out.

1 Like

I switch back to Live from beta. I checked that the DLC is selected. The game does not see an update to download.

Same here. I have downloaded the new graphics pack but I can not enable it. And i can not zoom in like in beta (except the last one).

1 Like

A friend of mine has the same issue.

1:Downloaded the dlc from the steam store.
2: Right clicked the game in the libary to make sure it is activated and installed, which it is.
3: UHD is still grayed out within the game.

2 Likes

That’s it, exactly. It worked during the beta, and now it doesn’t.

Same for me it worked a week ago now i’t grayed out. Reinstall of the game dosn’t help

1 Like

Maybe we need 8 GB ram. I have 32. Does anyone have the problem with 8 GB?

It works for me maybe because I deleted the whole beta folder as was instructed by one of the devs after the beta ended. I downloaded the release version together with the graphic pack and it works.

The 8GB is a minimum. Having more than that should be better. I’m wondering whether this is maybe related to VRAM on the GPU. I only have 4GB of that.

Where can I find the whole beta folder?

The thing with the 8GB, what I meant, is that there is certainly a check for how much ram you have and then the button is activated or not. If they made a mistake there than it could be coded that you have to have exactly 8GB. I work in SW development and managed and managed to do similar things. Luckily I found out before any other most of the time :grinning:.

Find where Steam is installing games and look for folder with the name Phoenix - thats the beta folder. I deleted the whole thing and downloaded from the beginning again.

My internet connection is only 10Mbps. I really don’t want to download the whole game again if there is another fix.

I tryed it del the “Phoenix” folder and redownload. Dosn’t help for me :confused:

Hey there! If you’re on a computer with 8GB RAM or more and are seeing the Enhanced Graphics option greyed out in-game after downloading the DLC, please verify it’s installed on Steam by right-clicking the title in the Steam Library, selecting Properties, navigating to DLC and ensuring the Enhanced Graphics Pack is showing a checkmark under “Install.”

If you continue to see the issue after following those steps, please direct message me a copy of your DXDiag.

@MissValent1ne
Hey. Tried to attach the DxDiag files but the forum says that
“Sorry, new users can not upload attachments.”
:))
Is there any other way to do it?