Error Code: C06T09R09X000 4D504D6101EA (Disconnected from match)

I guess it might be important to point out that I’m playing through game pass on pc. This error happens to me about every 1 in 3 multiplayer matches mid-game and I’m about to stop playing because of it. I get kicked back to lobby with a message saying possible desynchronization check AOE forums. Forums have nothing. Google has nothing. My preferences are set to East US, which is where I am.

3 Likes

Hey, just letting you know this is happening to me too.
I lose connection after about 10 minutes in nearly every game. I’m also in the US.
I can’t play with my friends essentially at all right now.

I’m probably not even going to try to play online until this is fixed.

I tried turning off my firewall but that hasn’t fixed it.

Really frustrating.

2 Likes

Hi, I’m having the same problem, although the cause likely differs;

I’m experiencing desyncs after several minutes of gameplay. I’ve tried on Steam on Proton 6.3.7 and Proton Experimental (build 7595436). Replacing ucrtbase.dll in AOE4’s compatdata subdirectory by the one in Microsoft’s Visual C++ Redistributable 2015 did not solve the issue.

Desyncs don’t seem to happen on Windows 10, but I need to run stuff in the background which does not work on Windows so I cannot use that.

Running on Manjaro w/ kernel 5.15.0-1-MANJARO.
Using Steam Native version.
R9 3950X, GTX1080, 64GB RAM

I’m apparently prohibited from uploading log files or detailed system info because I’m new to the forum.

Here’s a pastebin link for my system info at least: https://pastebin.com/X5Kw9jrA

1 Like

I’m having the same issue, is there a fix for this?

2 Likes

All 3 games I tried to play ended up with this error.

1 Like

I tried unplugging my router for 30 seconds like internet provider tech support always suggests I do first when having internet problems. I have since successfully completed all of the 10 or so matches I’ve played. I recommend anyone else with this issue tries this first.

1 Like

Same Problem, this bug come and go ramdomly.
I’m on GamePass and my friends are all disconnected in the same time too.

it’s frustrating

1 Like

Have similar problem here, but I play from central Europe. Also despite good internet connection I experience high ping and lags during online games.

1 Like

Same for me. 4 months later, bug is still not fixed.

1 Like

Hi,

just bumping this old thread as I have this exact issue still and I havent been able to find a way to resolve it.

Does anyone have any suggestions for a fix?

same issue in 2022 tried everything, nothing helped, what a waste of money