Failed Publishing Mod - Error: Unknown


I’m trying to upload two scenarios (scenarii ?) ported from AoE2 HD, but both ways of uploading do not work currently.
Though the AoE2DE Mods, I’m getting an “unknown error”.

I’ve checked thoroughly but it doesn’t seem to be an error with getting it recognized by the game as “Import Local Mods” seem to properly register my changes, the thumbnail shows up etc…

I’ve tried through the AoE website, again making sure to zip the proper folder which is apparently the “resources” one containing the _common/scenario/xxx.aoe2scenario structure and filling the appropriate fields

I’ve seen a few topics with people mostly either not finding an answer or finding out some problems in their submitted data, and I guess I’d be happy to find out I’m in the second group.

I’ve got a few additional screenshots if needed but new users can only link one image.

Here’s the error when trying to publish through the ingame menu

This might have been a server issue, I tried the same process again today and everything worked as expected.
If anyone has the same issue, try waiting a day or two if nothing seems to work, I guess.

Hi i I want to update a random-map-script but I get the error: Failed Publishing Mod Error: Unknown.
What I did: mods\local\test2 in this folder there is an info.json file and the resources folder. After that more folders and in random-map-scripts is the file test.rms. If I now want to publish this via the ingame mod manager I get the error message: Failed Publishing Mod Error: Unknown. Also the update does not work.

Can someone tell me what I’m doing wrong?