Game insta-crashes on launch after the latest update(Windows/Steam)

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: Update 87863
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


So when I launch the game, It starts with the smaller screen with the 3 dudes, but after that, when the game is supposed to launch, the game crashes and I am given the option to send a crash report or not send it. I have sent it every time for the last three days to no avail. Also as a side note, I have not bought the new DLC yet, and given the situation, I will not be buying it anytime soon.

As For all that I have tried to do,

Uninstalled and Reinstall the game
Verify the Integrity of the files
Run the Game from the local files instead of the Steam
Run the game as admin
Updated Windows
Updated Drivers
Rollbacked Drivers
Checked for any firewall/antivirus-related problems
Disconnected Additional monitors
Ensured the computer met the minimum requirements
Manually updated Microsoft Visual C++ Redistributables and restarted the machine.

Also, I have been playing the game for the last 2-3 years and have 1k+ hours in the game, So I don’t think the system is at fault nor the operation system. Every other Game works fine(Even more demanding games)

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Run The game
  2. Reproduced

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Play the game

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.


To make sure, the problem was not from my side, I tried running the game on 2 other pcs and the problem remained. Then I tried running it on another ID and the problem still remained.

Do you use antivirus on any of those machines?

I also encountered the same problem that I did not install the use of antivirus software on my computer . * Please fix the bug as soon as possible so that I have the idea to buy dlc

I have the same problem.
After the last update, the game now never even starts.
It worked fine the day before the last update came out.

I have done the following:

  • File check
  • Reinstallation

I’m using Steam on Windows 11.

My game logs say the following:

Initializing Time System
Initializing Command Line
Problem with installation detected.
Exiting with code 0

I used antivirus on one on my main and the other PC I don’t I also checked the firewalls and everything

Did you try disabling mods and restarting the game after it?

Sorry I don’t know how to disable mods outside the game(the game crashes before I am even close to reaching the main screen so I don’t know what you mean)

If it helps here’s a video on how and when the game crashes.

It has been almost a week now, still no aoe2, I hope someone is trying to fix it, or at least reading this.

Given Its been like 10 days of me waiting for someone to fix this problem or even reply to it, I think its time I take a break from Aoe2 until someone in the team actually cares about the game again. as such I might no longer be able to reply fast on this post as I think I have waited for a long enough time to play the game. I hope someday I can play aoe 2 again until then Goodbye to the wonderful aoe2 community. Thank you.


1 month 14 days, update. The game still insta crashes. still no way of playing the game even after the update. Hope I get a response soon.

2-month update. The game still doesn’t work. the new update didn’t help. talked to customer service and after a few days said that they forwarded the problem to the dev team, as such am waiting for a fix. until then waiting. hoping to get it fixed at least in the next month.(really wanted to play age these holidays, but guess ill just go back to playing after school or maybe drop it altogether)

While starting AoE2 for the first time after many months, I had the same problem. It was caused by a mod that alters the main menu. To deactivate mods outside the game, you need to open “C:/user/[username]/games/Age of Empires 2/[steam id]/mods/mod-status.json” and change every “true” into “false”.