Game keeps crashing every 15-25 minutes

Same issue here

I have the game on Steam. Not using Icue.

Game was working fine for two days but keeps crashing since yesterday. It just freeze and crash to desktop, nothing in event manager

Chemin d’accès de l’application défaillante : F:\SteamLibrary\steamapps\common\Age of Empires IV\RelicCardinal.exe

Signature du problème
Nom d’événement du problème : APPCRASH
Nom de l’application: RelicCardinal.exe
Version de l’application: 5.0.7274.0
Horodatage de l’application: 616a2b32
Nom du module défaillant: RelicCardinal.exe
Version du module défaillant: 5.0.7274.0
Horodateur du module défaillant: 616a2b32
Code de l’exception: c0000005
Décalage de l’exception: 00000000030ec094
Version du système: 10.0.22000.
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 9873
Information supplémentaire n° 2: 9873fddfa3727ab670e77c84c663b2c5
Information supplémentaire n° 3: 9b97
Information supplémentaire n° 4: 9b97b3e289a8af8ef1b245e2e1473c1a

Informations complémentaires sur le problème
ID de compartiment : ffb5c5fc7af025a5f0d564b9e32f791a (1212986424189483290)

Using Steam. Worked fine since release till yesterday. Tried updating drivers, reinstalling, disabling AV and removing Icue. No joy

Log Name: Application
Source: Application Error
Date: 03/11/2021 09:33:35
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Faulting application name: RelicCardinal.exe, version: 5.0.7274.0, time stamp: 0x616a2b32
Faulting module name: RelicCardinal.exe, version: 5.0.7274.0, time stamp: 0x616a2b32
Exception code: 0xc0000005
Fault offset: 0x00000000004d2ee5
Faulting process ID: 0x4ca4
Faulting application start time: 0x01d7d095b799f85d
Faulting application path: D:\SteamLibrary\steamapps\common\Age of Empires IV\RelicCardinal.exe
Faulting module path: D:\SteamLibrary\steamapps\common\Age of Empires IV\RelicCardinal.exe
Report ID: 06bd7c8e-dd78-466d-9b75-a5edb51f1089
Faulting package full name:
Faulting package-relative application ID:
Event Xml:




D:\SteamLibrary\steamapps\common\Age of Empires IV\RelicCardinal.exe
D:\SteamLibrary\steamapps\common\Age of Empires IV\RelicCardinal.exe

that’s so weird, exactly the same issue,

Have you tried this option already? Is it working, i have the same problem, sharing gamepass with a friend.

Did you manage to play with the person sharing the account? I understand that if the person sharing activates offline permissións should work?

The problem is solved with “Offline permissions enabled” in Xbox Application General Options.

I have tried 12 games to check it, I share the account. All is solved checking it.

If I am game sharing with another account do they also need to check “Offline permissions enabled”?
I checked it on my end and still getting the error.

This is extremely frustrating - from launch until yesterday’s update my game had never crashed. Now all of a sudden I can’t finish any online game without the reliccardinal error crashing my game.

I think you can only have one machine with ‘Offline permissions enabled’ checked per account, and you also have a limited amount of times you can check/uncheck it (I think it’s 3-4 times per year)

This was not my issue as I am still getting the error. I will try to reinstall the game today and hopefully that fixes things.

You need to check in all the profiles that use the same account of Xbox Game Pass. I hope you find a solution.

You can have two machines with ‘Offline permissions enabled’ checked per account. I have checked it deeply.

I just submitted my logs. I am not using a shared account - all of us have our own individual gamer passes

This did not help my situation - still kicked me out of the game 25 minutes in

Success! After 4 hours of troubleshooting, I have resolved the issue.

Originally when this happened I thought it was a computer issue, so I spent some time trying to isolate the problem. I checked ram, HDDs, GPU, frantically trying to diagnose the issue.

I think it came down to running 2 monitors at different resolutions on top of one having v-sync, the other without.
During the previous troubleshooting I downloaded a program to check temps and control fans (EVGA’s program).

Bottom line, uninstalling the fan control program and disabling v-sync fixed the issue.
I’m pretty sure in my case it was the v-sync issue since I experienced a crash before even downloading the program.

Hope this helps someone.

1 Like

I was poised to upload my warnings.log showing my crash, when the log contents disappeared out from under me. I was trying to set the game up for my wife on my laptop, and discovered that apparently the logs are kept in a directory that’s synced by OneDrive by default (Documents\My Games\Age of Empires IV). It definitely had something along the lines of SimKillPlayer with a “reason” of “network abort” or similar, but I can’t quote it because rather than rolling the file to warnings1.log, it just clobbered the one that was there.

Would be really great if y’all in Redmond could maybe talk to each other over lunch or something.

I had to turn on vSync and set my refresh to 144hz. I have a vega 64LC and 144hz monitor. If vSync was set to 60hz I would get a 3-5 second pause in gameplay every 3 minutes or so.