Game not starting at all (latest update)

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: patch 87863 (build = 11543327 in app properties )

:arrow_forward: ISSUE EXPERIENCED


Game not starting at all

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. click start the game
  2. nothing happens

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

game starting

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

nothing to show

I found a log saying:

Initializing Time System
Initializing Command Line
Problem with installation detected.
Exiting with code 0

All other games are working perfectly fine just like before. Except AoE2 DE !

To fix the game I did the following, but nothing helped:

  1. checked the files
  2. reinstalled the game
  3. moved to a different disk with different formatting
  4. updated everything in OS, including NVidia drivers. Rebooted the PC
  5. deleted all temp and regular files/folders related to AoE in steam and user folders
  6. tried different proton versions, app properties and launch commands
1 Like

Same happening here :slightly_frowning_face:

Same here, Yesterday before the update I could play, but today the game doesn’t launch anymore. I use steam on crossover for mac.

1 Like

The same thing happens to me since the last update.

The same thing happens here, it crashes when opening, most of the time it crashes directly, sometimes the AOE2DE logo appears.

I have done:

  • File check
  • Reinstallation
  • Deleted the files from C:\Users\MYUSER\Games\Age of Empires 2 DE

Windows 11 x64 / Steam
Xeon 1270v2 (like 3770k)
32gb ram
X6700 12gb, latest driver 23.5.2 (05/23/2023)

I have the same problem.
After the last update, the game now never even starts.
It worked fine 2 days ago.

I have also done:

  • File check
  • Reinstallation

I’m using Steam on Windows 11.

My game logs say exactly the same as the one in OP’s bug report.

Same problem on my Arch Linux using Proton GE 8 and on my Steam Deck using Proton 7. It used to work flawlessly. My log is the same one as OP:

Initializing Time System
Initializing Command Line
Problem with installation detected.
Exiting with code 0

Also the enhanced logs build is no longer available and the code 4YH2SkfG7CK5yanvrXE9qj8b no longer works either.

If we could have at least the option to downgrade to the previous version until it get fix, it would be amazing.


Developers, fix this ASAP.
I and other players have tournament matches to play!

What is happening?? I (and others) have T90 Titans League and Battleground tournaments to play!
Also, I just got 3 DLC’s and barely played anything. And you releasing this retarded patch that broke fucking everything…
Refund my money OR fix this ASAP.

Absolute Legends from Steam-proton fixed the issue. Linux users should enable the bleeding-edge proton version and the game will work.

This fix will not help loosers on Windows 11 because 11 is a complete joke

1 Like

Hi there, any solution for those who play AOE using CrossOver over Macbook M1? We are having the same issue since last Update.

Hi DjSpasan, do you know whether there is a solution for players on CrossOver over Macbook M1?
It stopped working since last update.

I opened a bug with codeweavers who’ve made a nightly with a fix. The fix will be in the “next version of crossover”.

1 Like

Hi there,

are there any MAC users who have managed to get the game working? I don’t find any recent comments or posts about any fixes. Is this issue even worked on, or was it just forgotten? I still can’t open the game. It’s been a month now…

I also can’t open the game, and I’m on Windows 11.
I still don’t understand how this is possible.
I guess I’ll just have to get a refund.

Are you using antivirus? If so, add the whole folder of the game to the exception list.

Microsoft Defender.
I cannot modify the exception list. The admin of my system does not give me permissions to do that.

Microsoft Defender shouldn’t be a problem. Were you ever able to open the game anytime? Did you install mods?

Yes, before the last big patch with the Romans came out, it ran fine.
Yes, I have some of the most well-known mods installed (most of them are what TheViper uses). Can mods cause the game to not even start?
I mean, even if I directly go to the game folder and click the exe, nothing happens.