Game out of sync issue on Xbox

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • **GAME BUILD #:85208

:arrow_forward: ISSUE EXPERIENCED

The game updated yesterday, ever since then, whenever I host a private multiplayer game with my wife, who is also on Xbox, the game will lose sync before we can finish. And will continue to lose sync when trying to reload.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!


:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Host a private match with one other player on your team, and 2 AI opponents that are on no team.
  2. Play the game long enough to build an army to attack and it will probably happen.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

The game would end in victory.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

1 Like

The first time it happened, we wanted to try a match against 6 Ai, So 8 total people. After that we reduced it back to 3 like we had done before. Then 2. Then we limited ourselves to how many units we would build. Still no success.

My buddy and I had the same problem on Xbox, it was working fine until this last update. We even tried to host a public match but it still didn’t work. Out of sync error maybe 30 min into it. We haven’t been able to finish a game like 4 times in a row.

Do you only have this issue agains Xbox players? Does it also happen with crossplay against PC players?

We had problems with two Xbox players, in both private and public games, vs AI teams. Every game we tried ended in a desync error 30 minutes to an hour into it.

I will inform the team about this, we’re currently investigating this issue.
Thanks for your report and sorry about the inconveniences.

I was able to finish a couple games last night. I haven’t tried cross play with PC. I played against 2 standard ai, didn’t bother building walls, and we kept the population small. The 3rd game we played ended with the out of sync error. When we try restoring the game, it will go out of sync again immediately after loading.

I played 3 different games last night with 8 real people. And about 20-30 mins into the game it goes out of sync.

Same issue here on two Xbox’s. Usually in the 20-30 min. Have tried everything to avoid it, doesn’t seem to have much of a pattern other than the time frame.

Me and my friend (both on brand new Xbox’s) have had this happen to us on our last 7 games we’ve hosted. Starting two days ago. We’ve done it with cross play pc, just Xbox, just ai and it will stop the game right as soon as we finish the economy faze and are starting to build up trooops. This last game we started post imperial with ultra high resources and within 15 minutes it shut off. Usually it’s within 30-45 minutes on regular games.

When we play in other people’s games it works no problem.

every game I’ve played with a fellow Xbox user it also does the same around 30 mins to an hour coming up to 8 times with both of us trying to host now, hoping it resolves it’s self, played one day where a friend on pc hosted a game and had me and my friend on Xbox also in the game and it worked fine and no de sync. all these attempts had ai.

So we tried today, return of Rome, against 2 ai opponents, and my wife and I in two different Xbox as original post states and it worked!!! We got a whole game in and won in fact. Just wanted to let everyone know to give a go.

What’s return of rome?

Aoe2 expansion that was released a couple of weeks ago.

Me and my friends have been having this issue with me playing on pc and them on xbox with crossplay. It happens every time we are in a multiplayer lobby with other people but when we play just the three of us, we don’t seem to have any problems. Think it’s something to do with mods. We turned all of ours off and had no issues playing together, but obviously you can’t hope to get a game online and hope that everyone has no mods on. Hope this can get fixed soon, as we have no interest to play right now because the game is basically unplayable except in just our party.

Thanks for this info :slight_smile:

We weren’t playing with any mods or cross play and we’re just on the vanilla definitive edition from game pass on Xbox. I do echo everyone else that it is unplayable until it gets fixed, playing half a game is a giant waste of time and frustrating.


Downloaded the game yesterday on a Xbox Series X.
Played with 3 friends crossplay on Xbox SX, Xbox SS and PC.

Without AI or mods, we had to experience the same issue multiple times. Out of 7 Games, 4 of them were ended early because of a syncing issue.

Occurred at least 20-30 min into the game.

there was a new update today. hoping that is the fix

Just confirmed, the update today did not fix the issue.