Game refuses to launch after update

:arrow_forward: GAME INFORMATION

  • Build: 5297380
  • Platform: Steam
  • **Operating System:Windows 10
  • **Gamertag: Kyrem22

:arrow_forward: ISSUE

When i go to start the game, the game will begin to launch, show the small window with the three dudes in the screen. the screen then closes and won’t open age of empires 2 DE, and i am able to press the play button again.

Here is the problem I’m experiencing…

:arrow_forward: REPRODUCTION STEPS

Here’s how to reproduce the issue:

  1. press play
  2. wait for small window to open
  3. window opens then after small amount of time, it closes

i have the same problem

1 Like

Me too. I met exactly the same bug. I tried to restart steam and restart my computer for several times, but that didn’t seem to be helpful…

My platform is also steam
operating system: win 10
gamertag: paraproduct.
My steam ID is yx3x, see my steam profile.

I clicked “start” and the welcome small window appears for about 1-2 minutes

then it disappears and the game was not launched, it returns to the status before clicking “start”.


the same

i have uninstalled and reinstalled the game and nothing fixed that
i have uninstalled the antivirus

but the problem continues

I have same problem. I don’t even get to the three headed picture. The process starts for few seconds and then shuts down. I had this problem once before, don’t remember if that was after a patch too. Back then reinstalling the game worked for me but since someone already tried it here I rather not do that. Will take anyway few hours with my connection.

1 Like

same problem!
[rlink - error] 2020/07/21 12:38:44.863 (UTC) PEM_read_bio_X509 failed…

Setting version info: app = 39284 data = 0 mod = 0 version = 56950784
Setup mod manager
Setup post mod manager
Exception type 0xc0000005 occurred at 00007ff6a9d0a215
Writing out log

same here

win10 1909 x64
AMD 3900X
RX580 8G

logs same as @InputBinkie1694


Active Launch Options: none
Initializing Game
Setting up graphics
Setting up mouse
Setting up screen
Setting up chat
Setting up comm handler
[rlink - error] 2020/07/21 13:44:11.548 (UTC) PEM_read_bio_X509 failed...

Setting version info: app = 39284 data = 0 mod = 0 version = 56950784
Setup mod manager
Setup post mod manager
Exception type 0xc0000005 occurred at 00007ff7a01aa215
Writing out log

Same issue… been following all guide lines i found on the internet but nothing yet, it just wont start and next i will start reinstalling the game. My AOE Addiction is too big to handle these kinds of problems.

So we’re going to play fortnite for a while. :man_shrugging:

I `M Lauch OK

I have the same issue, the three headed picture comes up but nothing more.
Has anyone managed to fix it?

Adding my name in the list. same thing. Tried everything everyone did. Nothing. Hotfix badly needed

Hey guys, try remove “kb4565633” update for windows (Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903). It works for me, though could be the restarts that helps.

Hey everyone. Sorry to hear that there is trouble launching after the update! We’ve added an FAQ with steps to help.

Since a couple of you specifically mentioned logs with ‘mod manger’ right before the error message so the last step Remove mods and add them again one at a time. would be a good place to start.

I solved the problem


The mods are not installed in the Steam folder, but in the Users folder in Windows 10.

  1. Navigate into C:\Users\yourusername\Games\Age of Empires 2 DE\
  2. Find two folders with a lot of numbers.
  3. Click through both of them, and find the mods folder and then the subscribed folder.
  4. Delete all folders inside.
  5. Try to start the game.

:arrow_forward: GAME INFORMATION

  • **Build:
  • Platform: Microsoft Store
  • Operating System: Windows 10
  • **Gamertag: jyarar

:arrow_forward: ISSUE

:question: I update the game yesterday and no start the game. The game launch play and i see cover page but don’t start the game. Previously to the update the game had no glitches

Here is the problem I’m experiencing…

:arrow_forward: REPRODUCTION STEPS

:question: List the steps to reproduce the issue… Be descriptive!

Here’s how to reproduce the issue:

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE of the game where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a SCREENSHOT, VIDEO, DXDIAG .TXT FILE, or CRASH/GAME LOGS (if relevant).

time to reinstall steam/age of empires try that and see if it works.

Can confirm, deleting the mods will fix the issue.

Hello, friends! Many players have discovered that a mod (or mods) may be interfering with the game launching. If you disable your mods and find that you are able to launch the game, we’d love to know the full list of mods you are running so we can try and narrow down the culprit.

Thank you!

1 Like

On the mods folder I just deleted one folder dedicated to mod the main menu UI (Night Edition Main menu), seeing that the new patch installed a new mongol one I was curious if that would be the problem, and it worked.