Games ends af Temples of the Aztec mission?

:arrow_forward: GAME INFORMATION

  • BUILD 100.12.1529.0: ######
  • PLATFORM: Microsoft Store
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

I am playing through the story mode, but after completing the temples of the Aztec missions I get a scroll text with all the people who made the game (like when a movie ends) when I press back I go to the main menu. Somebody else having this problem? Is there af fix? I have played through the temples of the Aztec mission 3 times now and it happens all 3 times

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

I just played the story line.

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

1 Like

this bug i had the almost same thing it even completed my asia misions :smiley: i solved it with cheats

What cheat did you use to fix it? I have this problem too and would like too continue this campaign

Same here, stuck at 16% in Blood Ice and Steel because of this + i’ve got 35% progress with asian dynasties without having even started that campaign

i used in game cheats to skip the mission (this is too hard) but it might happen more then one time

1 Like

It seems to be a problem on hard mode. There the problem still exists. Did now out of curiosity did the aztec temple mission on easy (holy crap you dont even need military buildings nor wait for the army to win there) and it did go on with the next cinematic resulting to be able to start the next mission.

Tried to change to easy and I was able to play through the mission and I can continue the story line. Thank you! And boy easy level is a joke :slight_smile:

1 Like

I played the game in Easy mode but came across the same issue.

Same problem here, I got the end credits after the mission temples of the Aztecs on normal mode…